Acura Legend Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,052 Posts
Discussion Starter · #1 ·
aight everyone i hve had my gauges for like 2months now and i have not got them installed ad i need help. i put everythn in the already i just need to know how to wire the invertor to my guage pod. i attempted to wire one wire to another but it dind't work. i need to know which wire goes where .i have 3 wires comin out of the inverter. 1 goes to all the guages. but i need to know where the other 2 go if you would please help me these are the rverse indiglo guages.pic of how they should look are below. thnks in advance
 

Attachments

·
Registered
Joined
·
847 Posts
one goes to the gauge plates
one goes to the switch(3pin)
one goes to the power source that you choose
 

·
Registered
Joined
·
1,052 Posts
Discussion Starter · #3 ·
where do i wire it to? i and i dont understand switch with the 3pin and where is a place for the power surce. im like a retardwhen it comes to this plase help me if you ave instructio and pics please send to my email [email protected]
 

·
Registered
Joined
·
847 Posts
hmm... I tried looking for the tutorial that someone sent me a while ago but I can't find it....

Either search here or back in the old legend.org forum. You should be able to find out who I contacted to get the tutorial~
 

·
Registered
Joined
·
847 Posts
btw, look carefully on the bottom right corner~ That's the switch that I was talking about. It's used to chage the color and britness of the gauge.
 

·
Registered
Joined
·
27 Posts
three wires:


1. ground
2. 12v power
3. dimmer control

connect dimmer control to your switch that came with it

connect 12v power to your headligt on, so when you turn your headlights on, the indiglos go on.
 

·
Registered
Joined
·
847 Posts
actually it's better to connect the power wires to the defroster switch light bulb wires... (I don't remember the wire colors though~) That way you don't have to solder/strip anything since you are just stuffing the wires into the harness and the gauges will light up whenever your instrument panel lights up.
 

·
Registered
Joined
·
18 Posts
Im new to this forum and a new legend owner. Where did you get those gauges. I have been looking for reverse indigo gauges for a while. If any one has a web page address or info please let me know. I also would like to get black or grey interior for my car if any one is parting out a legend. Mine is a 91 ls coupe.
Thank You
 

·
Registered
Joined
·
4,658 Posts

·
Registered
Joined
·
1,634 Posts
I wish i could help more but when i installed mines if i can remember i only conected two wires out of the three, i remember there was a set of wires that had a little box to them, i left them alone, i just connected the positive and negative to what gave the power source for the gauge lights on the backside, i had to soder them too, and at first nothing lighted up when i was testing cuz all the switches had to be connected and i mean all of them including the dimmer, thats what i couldn't figure out at first but i guess it makes some sort of circut, anyways mines are ok i can dim them with the cars dimmer too, i know it sound hectic but if u where In Atl i'd help u out with it...sorry:(
 

·
Registered
Joined
·
1,634 Posts
seattlelegend said:
hey wTnLeGeNd
Where did you get the pic of the reverse indiglo gauges. do you know were i can get a set like that. Thanks man.
there are some on Ebay Go to Ebay motors, then to parts & accessories and then at the top do a search for "acura legend" and then just look away till u see them
 

·
Registered
Joined
·
3 Posts
question for anyone: I bought my gauges off of ebay it comes with the gauges, inverter, power wire, ground wire, and on/off switch. i have tried everything and hooked up using the dimmer switch, through the defroster, through the dimmer on the radio harness, everything. it will light up but only some of the time when the lights are turned on. other weird thing is when its on it will just go off, and when i stop and shift into park the indiglo lights go off. The car i bought a month ago and had some electrical issues that im trying to work out so if anyone has some info on this. please pass on.
 
1 - 14 of 14 Posts
Top