Acura Legend Forum banner

Status
Not open for further replies.
101 - 120 of 2851 Posts

·
P*mp!
Joined
·
1,253 Posts
::sigh::.....im starting to have heater core problems as well.... :-\....I figured it would catch up with me,....here is the situation.....I smell antifreeze in the morning when I turn on the heat,..passenger side carpet is NOT wet,...I cant say i've been getting an oily film on the windows....

wierd thing is,...NO LEAKS,..my car is dry as ever....nothing on the ground in the morning,...or anything,...nothing,...just recently I flushed the coolant out even since then i've been noticing wierd things....1. symptoms of Air in the system,...I bled it...it was good for about a week,...then,...while having the remote start on the idle started fluxuating....from 500-1500 rpm,....so I did a search and found it 2 be air in the system,...soo I took it for a hard spin and bled it a few times,....rpm's back to normal...everything was kool......NOW......2 days later...temp is shooting up when heat is on,....after the initial morning drive,.....then it settles out,...after about an hr,...the car is normal....heat will blow HOT....no smell,....temp back to normal,....!!....I think there is still gotta be some air in the system,...but ive spent the last 4 days getting rid of the air,....all while its 20 degrees outside!....ALSO....top radiator hose looks like its about to EXPLODE!......I notice if I take a 10 min drive then bleed the upper hose....air will come out,....guaranteed....just a little bit however, not much.....I have a feeling I've got air in the system somewhere,...either its getting in,...or it's already locked in there,.....

I have a feeling it has to do with a. either the heater core itself, or b. the heater core hoses.........I think it would benifit everyone on this forum,...if we posted more pictures of these hoses in general....with arrows indicating trouble spots,.....searching and reading words on a web-page can only go so far.....
 

·
P*mp!
Joined
·
1,253 Posts
I think I may have found my problem,...I drove the car around to build up some pressure,....then I sat and watched the engine,...I saw that the left side heater hose, from cole austin's picture is leaking water,.....I think that the system is leaking thru this hose,....what do you guys think???....is this feasable....??....also will replacing this hose restore the pressure in the system....????....oh yeh, the reason I'm not seeing any antifreeze on the floor is that it drips right onto the exhaust manifold and burns away.
 
G

·
I also found my leak... I needed all new hoses going to the throttle body because the ones that were originally hooked up to the throttle body were leaking.

This is where my leak was:


Here is the replacement tube:
 

·
Registered
Joined
·
211 Posts
I just replaced those hoses when I replaced my heater core. They are a ***** to get off. The one that goes to the engine block is extremely difficult to get the clamp off of. I did it over 2 weeks ago and I still have cuts oh my hands from doing it. The hoses are cheap, less then 20$ each at the dealer. No one else had them that I could find. Also, if you heater core is leaking it doesn't show up on the passenger side carpet, it actually pools up underneath the passenger seat, being that it is the lowest point on the floor pan. The carpet itself is also very thick, so it will absorb a large amount of the radiator coolant before it actually allows it to pool up underneath the seat. I have a 91 coupe so the floor pans may differ between the sedans and coups. I had to roll up the carpet and soak up all of the access coolant. I took pictures of it all, if some one is willing to host them for me. The total labor for replacing my hoses and heater core was close to 20 hours.
 

·
Registered
Joined
·
249 Posts
If my cooling fans are not turning on this is most likely caused by the temperature sensor on the bottom of the radiator am I right, otherwise this would be caused by a bad relay?
 
G

·
here are Cresap's Images:

#1 is the heater assymbly which is where those two hoses lead too.

#2 Is looking up underneath the heater assymbly (can't really see much)

#3 is the actual heater core hoses that lead up to the fire wall with what I think is the fuel injection removed.

#4is the same as #11 with a different angle.


Here is the album... its got all the images full size if anybody needs it. http://www.imagestation.com/album/?id=4287817497
 

·
Registered
Joined
·
211 Posts
Thanks for hosting those for me, I have more with the car completely torn apart. I feel bad for anyone who has to do this.
 
G

·
My TB coolant line replacements greatly slowed the problem, but after a week it came back... I am still loosing coolant, but my mechanic is determined its not the HG... then when I ask "well.... where is it?" he says "that I don't know."

:mad: :mad: :mad:
 

·
Registered
Joined
·
342 Posts
Cole Austin said:
I am still loosing coolant, but my mechanic is determined its not the HG... then when I ask "well.... where is it?" he says "that I don't know."

:mad: :mad: :mad: [/B]
same here.stealership(acura of seattle)checked it and smell the burned coolant.they said its HEADGASKET!so after 2 months of not believing what they've says about it..2 months of filling up every damn week coolant on reservoir. i went to this asian mechanic for oil change.(he's d one who rethreaded my oil pan.preventin me to replace d oil pan )anyway,ya so i told him,about this smell burnt coolant,cant find the leaks on engine bay.so when he checked all d hoses underneath d 'radiator.there he found a one hose clamp that its not tight..ever since then,no more adding coolant every week,NO MORE BURNT SMELL COOLANTand no more goin to that su---in stealership. oh man!woosh!that's $1100.00 head gasket job .LIAR!!!:mad: :mad:
 

·
Registered
Joined
·
32 Posts
WOOT! I got my cooling problems fixed! Runs like a champ now! :D No more hot spikes on the temp gauge!!! There was a slight rip in the head gasket and coolant was slowly pouring into the #6 cylinder (which created the huge white smoke) The mech said that i could've ran the car another 50k+ with the blown head gasket and the car would still run fine. BUT he will never do it again...lol
 
G

·
nimo253 said:
WOOT! I got my cooling problems fixed! Runs like a champ now! :D No more hot spikes on the temp gauge!!! There was a slight rip in the head gasket and coolant was slowly pouring into the #6 cylinder (which created the huge white smoke) The mech said that i could've ran the car another 50k+ with the blown head gasket and the car would still run fine. BUT he will never do it again...lol
If I'm not mistaken... I think almost every BHG problem located at the #6 cylinder... its starting to sound more and more like a factory defect. :rolleyes: :(
 

·
Registered
Joined
·
10 Posts
I am having problems with my temperature and heater temp. My temp gauge regularly spikes to HOT! I had my thermostat, radiator switch, heater hoses, and radiator hoses all replaced. Helped for about 3 days. Then I had the same problems. I was told it may be the start of a Head Gasket problem. Now some places tell me they would just do an engine swap and others are pricing it at around $1,200. Anyone have any suggestions?
 
G

·
93CoupeII said:
I am having problems with my temperature and heater temp. My temp gauge regularly spikes to HOT! I had my thermostat, radiator switch, heater hoses, and radiator hoses all replaced. Helped for about 3 days. Then I had the same problems. I was told it may be the start of a Head Gasket problem. Now some places tell me they would just do an engine swap and others are pricing it at around $1,200. Anyone have any suggestions?
How many miles? If its a high mileage car, the engine swap is favored over replacing the HG. It costs about the same, and you can get an engine with 1/2 the miles.
 

·
Registered
Joined
·
16 Posts
i had some great advise from this forum regarding my overheating problem. turned out the mechanics were too sleezy to flush my cooling system when i put in a new radiator so some air got into it. had it flushed and coolant replaced by the acura dealer, overheating goes away instantly.
 

·
Registered
Joined
·
16 Posts
93CoupeII said:
I am having problems with my temperature and heater temp. My temp gauge regularly spikes to HOT! I had my thermostat, radiator switch, heater hoses, and radiator hoses all replaced. Helped for about 3 days. Then I had the same problems. I was told it may be the start of a Head Gasket problem. Now some places tell me they would just do an engine swap and others are pricing it at around $1,200. Anyone have any suggestions?
i had the exact same problem and they almost conned me into replacing a head gasket which would be a huge hit for my pay check. u can follow steps here to flush air out of your cooling system or go to a reliable acura dealer for coolant service. it only cost 50 bucks and worked for me. i had put into a new radiator, diagnostics done, etc. from a sleezy (then trustworthy-looking) mechanic shop and obviously they had me by a string.

u can replace all the hoses u want but you still have to flush the damn coolants.

damn s, i wanna hang them all :)
 

·
Registered
Joined
·
315 Posts
Welp, i have the same problem as Cole. And I am going to check for leaks today. Otherwise the Acura Stealership will check it out when the do my Oil on the 23rd.

However, this seems to be different than everyone else. This happened this cold cold morning. The temp was normal and the heat is HOTT when I was idleing in a parking lot for about 15 mins!!! I turned it off for about 30 mins. Turned it on and went on my marry way....until the heat cut and the temp spiked.

GRRR

anyone have a tip? Otherwise i'll check for my own leaks and then probably pay the Stealership.
 

·
Registered
Joined
·
92 Posts
Do cars tend to run a bit hotter in the winter (when it is cold out)? Mine is hovering just above the 1/3 mark (second white mark from the bottom). It used to hover just below that mark--so it is not much hotter. I'm not leaking any fluids...is there a part that needs cleaned or replaeced? I searched but I can't find anything.

Thanks.
 
101 - 120 of 2851 Posts
Status
Not open for further replies.
Top