Acura-legend.com banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3,373 Posts
Discussion Starter #1
Scenario 1: Around the base of each fuel injector, there is a plastic ring, then a rubber ring or cushion, then the injector. What would happen if the plastic ring was missing on two of the injectors?

Scenario 2: What would happen if the wires on the camshaft position sensor got mixed up when splicing in a new plug for the 3.5 swap?

The reason I ask for #2 is because in MikeD's DIY, he says the wires all match color-wise. But as I see mine, only 4 wires are matching colors, the other four are all different. Help?
 

·
Renaissance.
Joined
·
3,001 Posts
Scenario 1: Around the base of each fuel injector, there is a plastic ring, then a rubber ring or cushion, then the injector. What would happen if the plastic ring was missing on two of the injectors?

Scenario 2: What would happen if the wires on the camshaft position sensor got mixed up when splicing in a new plug for the 3.5 swap?

The reason I ask for #2 is because in MikeD's DIY, he says the wires all match color-wise. But as I see mine, only 4 wires are matching colors, the other four are all different. Help?
1) You're talking about the insulator. You will have a fuel leak, as the injector won't seat properly.
2) I would imagine that your timing would be off, but not certain as I have not completed my swap yet.
 

·
Registered
Joined
·
3,373 Posts
Discussion Starter #3
I'd also like a pic request. Can anyone share an All-Data picture of a 91 Legend's wire schematic for the crankshaft and cylinder sensors? That's the 8 wire plug coming out of the driver's cylinder head. I need to see the colors of the wires in the harness, as well as the colors of the wires going into the sensors. Thanks a ton!
 

·
Registered
Joined
·
1,109 Posts
Scenario 1: Around the base of each fuel injector, there is a plastic ring, then a rubber ring or cushion, then the injector. What would happen if the plastic ring was missing on two of the injectors?

Scenario 2: What would happen if the wires on the camshaft position sensor got mixed up when splicing in a new plug for the 3.5 swap?


The reason I ask for #2 is because in MikeD's DIY, he says the wires all match color-wise. But as I see mine, only 4 wires are matching colors, the other four are all different. Help?
Just a quick comment, the RL camshaft position sensor and the one on my TYPE II were identical, plugs, wires, everything.
 
1 - 4 of 4 Posts
Top