Acura Legend Forum banner
1 - 3 of 3 Posts

· Who is THE MASTER?!
Joined
·
1,366 Posts
Discussion Starter · #1 ·
i have a 91 acura coupe and im loosing anti freeze like crazy but i see no leaks or dripping and the coolant bottle is not over flowing. after filling up the resevoir wit coolant after a day's worth of driving the resevoir is pretty much empty wat could be the problem??? :werd:
 

· Domesticated *******
Joined
·
1,679 Posts
There are several little hoses (throttle body bypass hoses, differential cooler hoses, fast idle control hoses, heater hoses, and on all Type II and Type I coupes oil cooler hoses) that could be seeping when the cooling system gets to operating pressure. You wouldn't normally see these leaking unless you have the system pressure tested. Any shop can do this for you and probably won't charge much as it only takes a couple of seconds to do.

I would also have a block test done to see if you have hydrocarbons in the cooling system. If you do then you have a blown head gasket. If this were the case then you would have some of the folloing symptoms: coolant resivour overflowing, endless air in system, no heat at idle, temp gauge fluctuations, rough idle, or in extreme cases hard starts and oil and water mixed. If you have none of these symptoms still get the block test done just to be sure. If this test passes you will most likely have a leak somewhere.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top