Acura Legend Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I just put a motor in my 88 coupe, my old one craped out on me a few miles from my house about six months ago. Just before it died on me the oil light light up for a few minutes and then the computer shut the engine off, well i was in the boondox big time and i decided to try to give it another start. well it started fine and the light went out so i tryed to drive back home and give everything a check out, but just a mile from my driveway the engine had a big loss of power and it then locked up soon after. Well anyway what im getting at is what caused the motor to fail in the first place. After removing the old engine and inspecting the parts i noticed the timing belt had about 5 inches where the teeth were missing,(stripped off). so at first i figured it was the oil pump that failed then the engine locked and the surge caused the belt to throw and strip? or the belt just went first off? the old engine is locked up and it didnt make any loud noise like it wasnt pumping oil before it went. What do you think? also has anyone replaced their screw on oil filter with a canister filter from a newer model engine,are the canister style more realiable?
 

·
Registered
Joined
·
386 Posts
MOTOR LOCK!!!!!!!!!

My question is has the timing belt been changed before the engine went south? If it has than maybe it was improperly installed if not than the lack of never getting it replaced caused excessive wear over time and maybe the belt gave out. Word to the wise you should keep a small tool box in the trunk along with a flash light just in case problems arise in the dark and they need to be addressed right away.:cool:
 

·
Registered
Joined
·
867 Posts
my car stalled on me a while back when i was driving. It happened when I pressed the gas all the way to cut this stupid ugly van off, my car shut off on me and i was stranded. I thought it was something related to the fuel, especially the fuel pump and filter.

After getting it towed, my mechanic said that my TIMING BELT shifted off. I didnt quite understand him but there is a possibility of your timing belt not properly installed or maybe it turned out to be a lemon.
Thank god my engine was fine, i was scared i would have to put in a new engine
if only I knew when hte previous owner changed the freaken timing belt !
 

·
Registered
Joined
·
583 Posts
Re: MOTOR LOCK!!!!!!!!!

Mr. Bigs said:
My question is has the timing belt been changed before the engine went south? If it has than maybe it was improperly installed if not than the lack of never getting it replaced caused excessive wear over time and maybe the belt gave out. Word to the wise you should keep a small tool box in the trunk along with a flash light just in case problems arise in the dark and they need to be addressed right away.:cool:
Completly copasetic Mr B, and speaking as a man who loves my L so much I have an additional motor and trans on a shelf just waiting....
Tools Rule. (that includes flashlights, etc)

If your belt is old/tired/crappy to start with, it is possible to slip the belt and strip one or more teeth. What does the belt do? It keeps everything turning at the correct time. When pistons and valves are out of time with each other and try to occupy the same space ugly things happen. G1s have "self destructo" motors, ie when the timing belt goes, your head goes (if not the whole motor).

Word to the wise, if you are hi miles, if you are unsure, get/change your timing belt. $15 now or $2500 later.
 
1 - 4 of 4 Posts
Top