Acura Legend Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Need help on the MID

The multi information displays “driver not recognized” customization not available or words similar.

I have set the memory for driver 1 using the keyless memory linking. What am I not doing correctly in order to customize my preferences?
 

·
Registered
Joined
·
91 Posts
As far as I can tell, if the MID is not welcoming you as driver 1 then it is not recognizing the remote. Try re-syncing the remote by pressing lock and unlock together (see page 134 of the manual).

Pete
 

·
Registered
Joined
·
7 Posts
Upper part of MID?

One problem that I notice is that the upper part of the MID does not automatically display like the lower part. I cannot find anyway to set it to do so I assume that is the way Acura wants it to work.

Not sure why is should not come up automatically as it has a lot of valuable info that can be displayed.

Any thoughts on this problem or if can be fixed?
 

·
Registered
Joined
·
21 Posts
If you have made sure to link the fobs to the car with the lock and unlock buttons, then it may be because you have both fobs in proximity to the car when you are unlocking the vehicle. If both fobs are in proximity to the car, it cannot differentiate from the two and, therefore, cannot know which driver settings to individualize. Try walking up to the car and unlocking it with only one of the fobs and see what happens.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top