Acura Legend Forum banner
1 - 15 of 15 Posts

·
EDM Honda Legend Coupe
Joined
·
4,471 Posts
ShowDiscipline said:
Anybody know what the problem is? Any help would be appreciated.
Your problem is the cable of the constant power supply !!! And exactly this components like the "Radio" and the "Clock" needs the constant power !!! Check your fuse. The radio contains a 7.5A fuse and the clock = 10A fuse. But I don´t belive it, that´s the fuses are the cause. Is your battery ok ?

Mike / Cologne
 

·
Registered
Joined
·
3,198 Posts
How about if it only does it once and a while. Since I bought my car in february, it has lost the memory twice. And at that it has also screwed up my alarm. What would cause it to lose memory like that?
 

·
Registered
Joined
·
701 Posts
Hey McKenzie

I have the same prob once in a while on my 93 LS Coupe

What Ive figured out is that the battery shifts in my car & disconnects. Need something called Universal Brackets or something that will make the battery stick.

Check it out
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #8 ·
Leon, MikeD, ChrisK, LPB, thanks for all the help. It turns out the problem was from a sloppy uninstall of stereo equipment by the previous owner. MikeD, what you mentioned was exactly what was happening, the fuses for the tailight and backup kept blowing. The radio that was left in the car and the kick panel fuse box had several open end wires without the ends taped up. Once I removed the wires from the fusebox and taped the open ended wires from the radio, everything worked. Thanks a lot guys for saving me from spending a lot of money at some electrician.
 

·
Registered
Joined
·
3,198 Posts
Re: Hey McKenzie

vrb747 said:
I have the same prob once in a while on my 93 LS Coupe

What Ive figured out is that the battery shifts in my car & disconnects. Need something called Universal Brackets or something that will make the battery stick.

Check it out
Thanx.... I will have to watch that and make sure the terminals are all secure and clean.:)
 

·
EDM Honda Legend Coupe
Joined
·
4,471 Posts
The advantage of this forum is...

here are a lot of very helpful and kindly user available (except 1 guy, but I don´t know his name). Consider us as a big family!

Sometimes I wish, that we all guys to meet us anywhere. But, too bad IMPOSSIBLE !!! That´s would be absolute great. Really too bad...

ThankX friend !!!

Mike / Cologne
 

·
502MotorSports.com
Joined
·
9,296 Posts
MikeD said:
The advantage of this forum is...

here are a lot of very helpful and kindly user available (except 1 guy, but I don´t know his name). Consider us as a big family!

Sometimes I wish, that we all guys to meet us anywhere. But, too bad IMPOSSIBLE !!! That´s would be absolute great. Really too bad...

ThankX friend !!!

Mike / Cologne
umm, Mike...

ANYTHING IS POSSIBLE.

2 Years from now we may just have to do that ;)
Mark my words..BIGGGGGGGGGEST LEGEND MEET EVER :D:D
 

·
Registered
Joined
·
629 Posts
I don't know if its too late on this thread, but I have a simular problem. My Radio used to cut out every once in a while but now its rare that it works. My cig lighter also does not work when the radio doesen't work. Wondering if this is along the same lines of the others in the thread, Thanx in advance
 
1 - 15 of 15 Posts
Top