Acura Legend Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
On a 92 LS sedan that I have, there is a slight buzzing sound that comes from the AC unit. The noise occurs regardless of whether the AC is on or not. As long as the ignition switch is in the second position, the unit will buzz. The strange thing is that the sound goes away if I'm making a right or left turn but comes back when I straighten out. Also at speeds above 60 mph, there is a low whine that I hear from the engine compartment when the AC is on. This whine goes away when the AC is off. Anybody know what it could be?
 

·
Registered
Joined
·
94 Posts
i had a similar buzzing sound coming from my a/c control unit. What i did was take out the whole a/c control unit : which involves taking out the centre console then the stereo and finally the a/c unit and there is a little motor in the back there for sensing the air inside the car for full auto operation. All i did is disconect this motor because i dont need full auto anyways. You can set the climate yourself.
 

·
Registered
Joined
·
744 Posts
I would say that your "aspirator fan" mounted on the rear of your AC/ Heater control unit is going out. This little fan can make a buzz sound all the way to the sound of a tape rewinding in your deck.

Yes, you can disconnect this fan - the entire operation should take less than 15 minutes. This little fan is VERY VERY EXPENSIVE even at Augusta (some $225.00) so best to buy a used AC/ Heat control unit and swap the fan.

Other than that - you could have debris in your duct work. I will highly suggest that you replace the AC filter located below/ behind your glovebox and to the left of your blower motor. If you do not have a filter, then install one. Also, while you are at it - there will be a temp sending unit to the left of the blower and there will be a copper looking pencil sticking straight up - well clean this piece real good cause that is one of the ways your vehicle will sense temperature.

KNLNGUS
 

·
Registered
Joined
·
9 Posts
With the temp outside getting hotter we are going to notice alot of posts regarding AC problems. The whine you are hearing when the ac is on towards the engine area I believe is normal. I had the same problem last summer, so I got new belts which seemed to help a bit, but still alittle whine. It sounds like the engine is under termendous load, right? Hope this helped.
 

·
Registered
Joined
·
744 Posts
NIKOS - are you sure something isn't wrong with your system? A whine doesn't sound normal and is something that I don't experience on either Legend I have.

KNLNGUS
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #6 ·
KNLNGUS said:
I would say that your "aspirator fan" mounted on the rear of your AC/ Heater control unit is going out. This little fan can make a buzz sound all the way to the sound of a tape rewinding in your deck.

Yes, you can disconnect this fan - the entire operation should take less than 15 minutes. This little fan is VERY VERY EXPENSIVE even at Augusta (some $225.00) so best to buy a used AC/ Heat control unit and swap the fan.

KNLNGUS
I saw some used climate control units on car-part.com for $50. Would I be better off just replacing the whole unit?
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #7 ·
KNLNGUS said:
NIKOS - are you sure something isn't wrong with your system? A whine doesn't sound normal and is something that I don't experience on either Legend I have.

KNLNGUS
I agree with KNLNGUS. I've driven several Legends, and this is the only one that whines when the AC is on. I did a search on the forums and found posts that say the whine is from bearings on the compressor. You supposedly can't replace the bearings without replacing the whole compressor. I saw some used compressors on car-part.com for around $150.
 

·
Registered
Joined
·
1,168 Posts
check the fan

May I suggest you check the fan motor first before pulling everything out....

This may save you a lot of trouble if it is in fact the problem

Hope this helps

g2girl
95 Black
LS 6 Speed
 

·
Registered
Joined
·
9 Posts
Yeah something might be wrong as evidence by your replies. So you think that the compressor's bearings might be going? Now that were talking about the ac system, last year when I had my ac on I would notice that all of a sudden the compressor seemed to cut off. Sometimes if I were to start the car with AC button engaged the compressor would not come on, so I now start the car THEN push the ac button.. Yeah I now believe that something is wrong! What are the problems and possible costs involved. How about ac relay switch?
 

·
Registered
Joined
·
744 Posts
ShowDiscipline, the reason why I said the aspirator fan is because if you had your AC / Heater control unit set to Full Auto - then the aspirator fan will come on (without the car running) in the key's second position - it is drawing air from the cabin to through onto a sensor.

My fan started to crap the bed and I noticed intermittent whirl sounds.

The good news is that for 15 minutes of your time... you can eliminate the aspirator fan as the culprit!

I also, Highly suggest you replace (or instal) an AC filter! If you have not done this in a while or didn't have one all together - debris will accumulate past the blower.

Also, that low pitch whirl just may be the compressor - best to attempt noise isolation.

NIKOS - if someone has not mentioned this to you... Allow me to be the first. By all means - shell out for a HELM manual. It does cost about a hunid BUT... if you don't have it straight up, then put 10 to the side here and there. With this manual, you will be able to do alot of diagnostics which will pay for the manual (vs. having acura diagnose the prob).

I am not an expert (at all and by no means) and can make comments on the projects that I have accomplished, however, there appears to be a naturual delay from starting your car to the point that the AC compressor kicks in EVEN WITH the AC Control unit selected to Full Auto prior to shutting the car off. Anyone?
 

·
Registered
Joined
·
9 Posts
Yeah Ok but I dont have the auto climate control. My system is the basic one!
As far as the Helms manual, I agree. Have to save $70.00.
 
1 - 11 of 11 Posts
Top