Acura Legend Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
765 Posts
Discussion Starter · #1 ·
Ok last week I busted my but replacing the Trans mount on my sedan and guess what it didn't fix my problem. Heres the deal when I am going 80-85 and turn to the left my car vibrates pretty bad, and if I turn right it stops. What do you think the problem is... bearing... axle? I want to get this fixed ASAP before it causes another problem. Thanx to anyone that can help.
 

·
Registered
Joined
·
1,448 Posts
a bad whee bearing will growl like hell when you start to steer in one or the other directions. It will make noise when you make a lane change, doesn't have to be a hard turn, just enough to load the bearing. As soon as you straighten, it will get quiet again.....If one is bad, replace both sides..
 

·
Registered
Joined
·
767 Posts
bigdad said:
a bad whee bearing will growl like hell when you start to steer in one or the other directions. It will make noise when you make a lane change, doesn't have to be a hard turn, just enough to load the bearing. As soon as you straighten, it will get quiet again.....If one is bad, replace both sides..
lol.. here i go again.. not always.. if your bearings slogged it'll wobble when loads applied not always growl.. ive had this prob before.. still means replacement.. then again it could be your cv joint
 

·
Registered
Joined
·
767 Posts
check your bearing.. jack up the front and wobble the wheels from top to bottom.. youll feel any slogg in the bearing if theres any.. if its your ball joints it a more general wobble(bearings are a local wobble.. just the wheel moving).. if its your cv joint its a little harder to check but for a start the rubber boot should be intact, no rips/tears to seep grease.. generaly they rip around one of the expansion ribs and fling grease everywhere
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top