Acura Legend Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Long time reader, second post on forum. Just want to say this is an excellent site. Have had most of my questions answered before I ask.
Got a question though. I've done some searching here and can't seem to find the answer. I have a 94 LS sedan. Sometimes sitting at a light or when I stop and then go again I hear a mechanical (motor running) noise. It is like something mechanical in the suspension automatically adjusting itself. Usually happens after a stop (sitting at light, stop sign etc.) then as soon as I start to go the noise happens. I have no idea what that is, just curious, hoping it is nothing wrong and just normal noise in Legends. Any help would be great!
 

·
GS Hog
Joined
·
7,026 Posts
It might be your ABS motor. It normally pressurizes once within a few seconds of driving off. If it seems to be doing it over and over again, you may have a problem with it. This is of course assuming that it is the ABS. Can't think of what else it would be though.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
The noise seems to be coming from the right front side of the car.
The best way to explain the noise is almost like I have some time of hydraulic
motor. The noise will last 3 to 4 sec at a time. Doesn't really sound like a fan motor. Never had any overheating problems, both fans seem to be working fine. ABS light never has come on, and breaks seem to be working fine.
THx for the replies so far.
 

·
Registered
Joined
·
381 Posts
look for steering pump..

it could be the steering pump.. but it probably sounds like it's coming from the right side.. check all the fluids..
[email protected]
Mandidy
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top