Acura Legend Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
701 Posts
Discussion Starter · #1 ·
Hi all

I have a coolant problem

Its disappearing pretty quickly. Also as it gets low, my fan (which never comes on normally) comes on & my temp gauge starts going towards the red line

No white smoke or leaks at all so far

Could this be the thermostat ? Ive heard a bad thermostat can cause the same problem

Somebody, Anybody

NickD u have a head gasket problem right, how r u dealing with it?

Im gonna pm u
 

·
Registered
Joined
·
701 Posts
Discussion Starter · #2 ·
Ok showed it to my mech

He says the system wasnt bled the last time coolant was put in & hence the coolant burning, overheating problem

Is this true

He cleaned the whole engine area with water, bled the system & added fresh coolant water mix & topped off completely

Then we drove around at rally high rpms & he nosed around. Couldnt find any leaks. He says no head gasket problem.

Maybe a pin hole leak

He is going to monitor it for the next few days & then we'll see

But theres a lesson here :

Dont just add coolant to ur bottle, u r supposed to bleed the system (theres a bolt on top of the front hose that u r supposed to loosen to do this)
Then add coolant , but not to the bottle. Add it to the radiator directly & have someone run the engine upto about 1500 rpms while u r doing sd

BTW I just got a new radiator recently when I had my TB & water pump done

Any comments ?
 

·
Registered
Joined
·
1,448 Posts
the only way you lose coolant is through a leak...like cracked rad, blown headgasket, bad cap, loose hose, etc. You need to look at the easy places first, like radiator and hoses connections (don't forget to check differential coolant lines).
Look for any oily residue in your reservoir bottle....do you smell sweet smell of antifreeze...look under the air intake runners between heads and look for dried green antifreeze, same around radiator ...I doubt your thermostat is the problem. Most radiator shops will give you a quick diagnosis for free, hoping to get the business...this is not something to wait on...even if you have to pay a few bucks for someone to check it out....too much damage can be done if you overheat the engine and warp the heads.
 

·
Registered
Joined
·
701 Posts
Discussion Starter · #4 ·
The problem is...........

(BigDad whats these differential coolant lines ?)

The leak is so small that it took a week to go through the coolant

Also my mech checked all possibilities as u say, nothing

Theres no leak on the ground:confused:

No oily residue in bottle

No coolant residue anywhere

But I do smell antifreeze. My mech says its just residue thats burning from him topping off the rad

I said the same thing, wheres the coolant going. He says there was a lot of air in the system which was sort of blocking coolant flow & thats whay the overheating that caused the coolant to burn

Im very confused....... Help:confused: :confused: :confused: :confused:
 
1 - 4 of 4 Posts
Top