Acura Legend Forum banner
1 - 5 of 12 Posts

· Registered
Joined
·
519 Posts
Discussion Starter · #1 ·
so i bought the legend w/o an amp! (w/o knowing)

well i took the seat out tonight b.c the radio wasnt working and i wanted to make sure the amp was hooked up right, well it comes to be that there isnt an amp!

and now i have to buy a bose amp (which i have no problem doing) but i have no idea what the previous owners have done with the wiring. it seems as if they had an aftermarket amp in. i need to know what kind of hook-ups the stock bose amp has and what i will need to modify the wiring that is there now

look in my sig for my pictures and check out the wiring that i found back there

any help is greatly appreciated!
 

· Registered
Joined
·
519 Posts
Discussion Starter · #7 · (Edited)

· Registered
Joined
·
519 Posts
Discussion Starter · #9 ·
i want to keep bose...either i get the aftermarket amp and thats it or i will stick with bose fully, and just buy a used bose amp
 

· Registered
Joined
·
519 Posts
Discussion Starter · #12 ·
G Rahn said:
I should have looked at your pics first.
Are the RCAs tagged into the loom?
You could try installing a low power aftermarket amp that is able to handle a 2 ohm load. You wouldn't want to run much power if you intend to use the power wire from the factory harness.
I have a bunch of old school stuff laying around and you can have one if you want to get up and running.
send me a pm and tell me what you've got..
 
1 - 5 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top