Acura Legend Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,000 Posts
Discussion Starter · #1 ·
Ok. I was cruiseing around 70-75mph tonight when suddenly for a split second (couldn't even get a half a cuss word out) my car slipped out of gear. No D-4 flashing or nothing(except for when the speedo acts up). Didn't do it anymore the rest of the ride home. Passing gears was fine and everything. What the hell is going on? (93 auto)
 

·
Registered
Joined
·
4,036 Posts
Umm,

Replace Honda ATF asap!

Just for safety's sake.
It might not even be that, but ****, that'd scare the hell out of me. :(
 

·
Registered
Joined
·
126 Posts
I had that happened a couple of times before, but found that I hadn't set it into gear properly, After a quick adjust of the gear shift under the centre console, I had it all good again, the nuts had loosened on the shift stick.
Or your trannies on the way out?
 

·
Registered
Joined
·
702 Posts
TheAcSwerver, I hope your problem is not like mine was. My car was driving fine last year, and then all of a sudden it would be like I had no 4th gear for a second (slipping), and was barely noticable except you'd see the rpm gauge flying...then it would get back into gear and the problem would disappear. It resurfaced a week or two later but this time was the last straw...it would never shift into 4th gear so I only had the first three automatic gears left.

i flushed transmission fluid, took it to a bunch of mechanics...and end result after a bunch of opinions was i needed a new transmission...that was what i had not wanted to hear...but luckily i was able to find a good hookup so it got done well for as little money as possible.

my suggestion, full transmission fluid flush asap!

next step, go to a place like AAMCO and have them run a diagnostic on your transmission, which is not more than $40 or $50.

This sounds exactly like what happened to me...first time it slipped i was just like What the Fu*K!!! and it was back in gear again...but only temporarily.

Good Luck!
 

·
Registered
Joined
·
4,106 Posts
Vehicle Speed Sensor is starting to fail.
 

·
Registered
Joined
·
2,000 Posts
Discussion Starter · #6 ·
LPB said:
Vehicle Speed Sensor is starting to fail.
Ok, I know that its starting to fail because of the speedo dance and the D4 blinking but what about the in "in a split second" gear slip deal? Would the VSS cause that too?
 

·
*r**h *eller
Joined
·
1,920 Posts
ThaAcSwerver said:


Ok, I know that its starting to fail because of the speedo dance and the D4 blinking but what about the in "in a split second" gear slip deal? Would the VSS cause that too?
The VSS provides an input into the transmission control circuitry of the ECU. A bad signal from the VSS could cause disengagement.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top