Acura-legend.com banner

1 - 9 of 9 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter #1
So I installed EVERYTHING, the Bose amp, the new Infinity speakers and the CD changer but now I get an E-01 on the head unit screen when I turn it to CD. I actually did not put the radio in so there is a good chance that the cable is simply not plugged into the head unit, however, I do not even know if it would give me an error code if it was not plugged in. I have an alpine adapter, that will basically turn the female end of the CD changer into a male end, which would allow me to test each pin; the only thing is which pin should I test for power to the unit? Also, should it just read something like 12v. Any help with this would be greatly appreciated. Thanks in advance.
 

·
Registered
Joined
·
1,881 Posts
No Problem!

Let me know if it works. If you still get the error, try tapping the body of the CD changer while the HU is in the changer mode. You may need to play around with the spring tension in the CD changer (my Alpine changer has like 5 settings, which can be accessed by popping off the plastic cover on the sides)
 

·
Registered
Joined
·
174 Posts
Discussion Starter #5
Took the whole CD changer apart and found a CD jammed inside the spindle/tray mechanism; I basically turned the gear with my fingers until the tray was high enough to get the CD out, which also required popping up the spindle assembly, slipped the CD out of there. Reinstalled the CD Changer in the trunk (without screwing it in first, just to be sure), did not put the CD magazine in, in hopes that the servos and motors would reset the spindle tray back to its original position. At that point I turned the head unit to CD and got an E-05, then I took the CD magazine, loaded it, popped it in and BAM! It works! I am so happy, my 14 year old Acura CD changer is back from the dead and works, and sounds, great. Thanks again Tony.
 

·
Registered
Joined
·
612 Posts
Just wanna give props to the good folks on this board. I was driving around with the e01 code for the past 3 months. I was on ebay looking for a replacement for my stock HU and changer when i happened upon this thread..... great info. you guys (and gals) on here rule!
 

·
Registered
Joined
·
829 Posts
Soooooooooooooo Rad

If you use the search it goes to show it does pay off! I just got home a few days ago from picking up the new Legend and unfortunately I never had a CDplayer the whole way home because of the error E-01 !!! I wish I would have had access to the internet when I was on the road otherwise I would have looked over the forum for a quick fix. All good now at least I can send Warren back his Bob Marley CD! (and the others he left in there:thumbsup: ) Thanks Tony, thank you forum for the obvious and the basics plus the essentials. Sincerely Thank you.:bowdown:
 

·
Registered
Joined
·
2 Posts
OEM CD CHANGER

So I took my CD Changer out after a local electronic shop wanted $175 to fix it, NO cd jamed or dust in there, it looks brand new, put it back togheter and played with it by tapping the body, wen from E-01 to E-05 until I got it working, worked very well for a couple of weeks, now it just stops playing the cd's I take the mag out and smack the changer, put the mag in and it will play a minute or so and then stop..............any sugestions?

Thanks in advance
 

·
Moderator
Joined
·
1,625 Posts
You may have a bad or scratch cd's. Try known good cd and see if that error goes away. You may also need to re-lubricate the inside track and rails...
 
1 - 9 of 9 Posts
Top