Acura Legend Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
702 Posts
Discussion Starter · #1 ·
Alright, what's up with this??

I tried to submit a reply to a post, and it kept telling me:

Sorry, The administrator has specified that users can only post one message every 30 seconds.

Well, I waited thirty seconds and tried it, then a couple of minutes, then like five minutes, and i keep getting the same message. What's up with that? I have posted plenty and never gotten this message before, hence, I never knew there was such a thing.

i think it finally worked after like ten minutes, including having to try a bunch of times just to post this right here!
 

·
Premium Member
Joined
·
9,167 Posts
V-Bulletin has small glitches sometimes. Probably just a server problem. Clear your cache and temporary internet files and you probably won't have a problems anymore.


The posting is limited to every 30 seconds to eliminate somebody postwhoring a thread to up their post count.
 

·
Registered
Joined
·
702 Posts
Discussion Starter · #3 ·
heh, i figured that about the 30 second thing, but it was just doing that for like ten minutes and not letting me post a thing.

thanks
 
1 - 3 of 3 Posts
Top