Acura Legend Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
621 Posts
Discussion Starter · #1 ·
I am after the vacuum box for a turbo legend and i am hoping that maybe some1 on here might stand a chance of getting me one. I have emailed every wrecking yard in New Zealand and not one even answered, and there wont be anything available over here so can someone come up with any ideas?
 

· Registered
Joined
·
621 Posts
Discussion Starter · #4 ·
No it is turbo specific. It has 2 vacuum lines that go to the turbo to help controll boost. That would be good if they have one but i havent found any parts in aus for it yet. but il take any sujestions, im plum out of ideas
 

· Registered
Joined
·
621 Posts
Discussion Starter · #7 ·
well that why im asking i have more luck if its combined with all of yours as well. Otherwise im gonna have to just leave it in the shed and try and save for a new ecu
 

· Registered
Joined
·
621 Posts
Discussion Starter · #13 ·
factory it runs 8.7 psi. yeh the 2 lines do controll wing angle and there is one contronned by the computer. I will use a different turbo eventually but i will also use a different motor but funds are a lot shorter than i had antisipated so im trying to get it running for as little more cost at the moment as i can. I dont think i have enough knowledge at this point to rig it to activate at a particular rpm.
 

· Registered
Joined
·
621 Posts
Discussion Starter · #17 ·
Yeh basicly all the connectors to the sensors are the same with the same coloured wires and everything. except for one set going under the intake manifold that isnt on the wiring loom. I dont have any info on the c20at wiring and it didnt really ocure to me to check the N/A wiring diagram. Being the same wiring i think it will be the same on the pins. It should only be getting the turbo running that will be a problem. I finished everything today now i cant do anything till i get the vac box
 

· Registered
Joined
·
621 Posts
Discussion Starter · #23 ·
Would you be able to get a workshop manual or anythin like that off them. It would be really usefull I can try and get it translated over here. If not a vacuum diagram would be a great help. Il try and get the pic before the weekend
 

· Registered
Joined
·
621 Posts
Discussion Starter · #27 ·
Ok im confused the part your trying to find me is the vacuum box or the wiring that goes under the intake manifold. the manifold listed is actually the back manifold. the intercooler runs to its own resivour. Number 19 is the electrical sensor that i think is oil temp. I think it does have 2 O2 sensors one before the turbo and one after the cat. But one has 2 wires and one has 4. I thought everyone was fairly clear on how the turbo mounts. the vac diagram may be of some help but its not complete i dont think. I could probably understand more of it if it had referance numbers in english.

ImageShack - Hosting :: hondalegend16yoan0.jpg

You can see the vac box mounted on the firewall to the far left of this pic. I should have a pic of the wire connector later tonight
 

· Registered
Joined
·
621 Posts
Discussion Starter · #30 ·
Here is a pic of the connector pin.
ImageShack - Hosting :: motor1fb4.jpg
ImageShack - Hosting :: motor01wz1.jpg
and a couple of the intercooler

ImageShack - Hosting :: motor2gp2.jpg
ImageShack - Hosting :: motor3ry7.jpg

and the pipes that go to the resivour

ImageShack - Hosting :: motor4xd3.jpg

and this is the wires from one of the O2 sensors

ImageShack - Hosting :: motor5gr9.jpg

and this is the other 1

ImageShack - Hosting :: motor6ui2.jpg

The vacuum box wasnt located in any of those diagrams but they may still come in handy. I wonder if they have a diagram of the pins going into the computer that i could get translated
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top