Acura Legend Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter · #1 ·
Well, i've got ignition problems lately. It wont crank. I go to turn the ignition, and it just makes a click noise once. Everything electrical kicks on, but it doesn't make any type of crank. After awhile it will start up and it will turnover fine after that. But I'm not sure if I have my ignition going out, bad solenoids, or a messed up wire. I dunno. Also, my radio started spazzing out tonight while driving back from a punk show. Everytime I would slow down and brake and so on.. the radio would cut off and do the beeping sound as if my car was turned off.. I replaced my alternator just recently when I first got the car running. It does this to me at times. It seems to only happen when I drive like a dumbass and don't let it warm up reall and drive fast. Yea, its bad on my transmission and engine, I try not do drive like that much. The radio would just cut off constantly.. and I know I don't have a massive system thats drawing too much power. Do I have a short in the wire from the altenator to the radio or what? Any help is appreciated. Thanks.
 

·
Registered
Joined
·
583 Posts
Not sure on the radio, but the "click" sounds like starter solenoid, or bad battery connection to me. Is your starter old? crusty/rusty? if so, that's prob it.
Do you have a Helm manual? if not, spend the $ and get one for your year car. They are straight forward about the starter and you should be able to figure it out and fix it yourself. It will help with the radio prob too I'm sure...
 

·
Registered
Joined
·
447 Posts
Discussion Starter · #3 ·
its a rebuilt starter from a local guy, not the dealer.. i think it could be the solenoid.. i hope.. sounds cheaper than another rebuilt starter. also , i only have the Haynes Manual.
 

·
Registered
Joined
·
583 Posts
In all my year wrenchin on my own stuff, I've learned a couple things:
Cheap parts are CHEAP. even if they have a "lifetime warranty", how many times you want to change it out?
uh, I forgot the rest of what I learned... :D
If the $ got you down, replace it when you can with a quality OEM part when the tax refund comes in etc.

The Helms "factory" manual kicks @$$ on the Haynes.
Got mine from Ebay for $30. They're on there most of the time.
Good luck with it.
 

·
Registered
Joined
·
447 Posts
Discussion Starter · #5 ·
alright, i'll look into that manual. I may try and get a rebuilt starter from the dealership...
 

·
Registered
Joined
·
154 Posts
This is the same prob i had in my 88 accord a while back before i got my legend, it was the starter so you can get it rebuilt or just buy a new one from checker, mine was $99
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top