Acura Legend Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
Hey everyone i just got back for winter break and my car has been at my dads company for 3 months just sitting there and i started it up by jumping it, the question i have is that my bose system doesnt work it says "CODE", how do i fix it? Or how can i figure out what the code is so i can use the radio and the cd changer?
 

·
Premium Member
Joined
·
9,314 Posts
sandthepilot said:
Hey everyone i just got back for winter break and my car has been at my dads company for 3 months just sitting there and i started it up by jumping it, the question i have is that my bose system doesnt work it says "CODE", how do i fix it? Or how can i figure out what the code is so i can use the radio and the cd changer?
yea, if your radio stops getting power, it resets when it gets power again, and you have to enter in the Radio Code to get it to work again...security feature...keeps people from stealing the stock radio and using it...

well the code may be under your ashtray, or in your users manual if you have it, and if not you can get it free from some places by using the serial number from the headunit (or in some cases, your VIN), but do a search on "radio codes" and you'll definately find where you can go or call to get your code...this topics been covered many times
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #7 ·
Thanks

Thanks everyone i appreciate all of your comments and i'll figure it out by checking those places that you have told me to check! The car doesnt start i gotta jump it again i know i have to get it running for a while so it can kick back in since it hasnt moved for 3 months...battery basically died!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top