Acura Legend Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Short version (Sunday): My Drivers side turn signal popped out of my bumper and was only hanging by its wires!!! This was after driving down a dirt road to get to my friends(kinda bumpy).

Theory: On Saturday night (7:35) I went and saw "Enough"(GOOD MOVIE) with J Lo(sp?) by meeting my friends up there. Movie got over and we walked to my car in the parking lot and then I dropped them off at their car. While talking to them about what to do next I noticed a legend sedan in the next aisle WITH MISSING TURN SIGNALS. I pointed it out to my friends not thinking anything of it other than that.

Now, I was parked 4 aisles away from this car in a pretty packed LARGE parking lot. I'm thinking someone maybe tried to pry it off. The thing is that I haven't noticed any tampering with it, they still are connected fine and working, and I didn't see anyone run from the car as I was walking up to it. Also, i doubt the person would push it back in to make it unoticable. The screw seems to be fine and i'm going to try to reconnect it Monday since it was raining all day.

Do you think they were tampered with? Or just a freak happening?
 

·
0000$$$$0000####0000
Joined
·
4,926 Posts
Someone was probably tampering with it. Maybe the thought they could disable your alarm via the turn signals like "Gone in 60 Seconds" :) Actually, long ago that was possible, but not with todays alarm.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top