Acura Legend Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I noticed that there was a recall for the 1993 legend's for the
ignition system igniter. I was just wondering if anyone has taken their car to get that fixed or replaced? That came to mind cause yesterday I started the car and turned it right off. When I tried to start it again it just cranked but didnt start. I tried again 10 minutes later and it started with no prob. Has this happened to anyone?
 

·
Registered
Joined
·
996 Posts
g2girl said:


This may help
Unfortunatly, Honda does not allow their TSB and recalls to be published, even if you pay for it. All you get on that site is the title of the TSB (Better than nothing I guess!)
 

·
Premium Member
Joined
·
760 Posts
DON'T YOU PEOPLE READ? The recall was for 89-90 legend igniters. As Chris K said, you don't even have one so WHY WOULD THEY RECALL IT?
 

·
0000$$$$0000####0000
Joined
·
4,926 Posts
PSA said:
DON'T YOU PEOPLE READ? The recall was for 89-90 legend igniters. As Chris K said, you don't even have one so WHY WOULD THEY RECALL IT?
I probably should have made it more clear in my original post and came right out and said it. I figured if people read my question, they would figure out that we have a DIS ignition and realize we didn't have an ignitor since we have no distributor. But, now they know :D
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top