Acura Legend Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Yeah thats right. Just finished it w/ my friend. We decided to wait hook up the trunk and door locks. Had to tap into a positive power source under the stearing column because we couldn't figure out how the hell to get through the fire wall. Plus when we initialized it we had to trick the thing into thinking the hood was up and down since we couldn't get the wires to the enging where the hood pin thingy was suppose to be. O well. Just wanted to rant about my relief that we didn't blow the car up.:D
 

·
Registered
Joined
·
24 Posts
hey would you help me with something.... i just got my remote start and keyless entry installed by myself. I got everything hooked up and it works good except i could not find the wires to the:

brake switch (to turn off starter when brake is pressed)
and how do you disable the alarm, it goes off/on sometimes.

parking light wire.

when you start working on the door lock, if you have time could you please find out where these wires/color are?

much appreciated.
thanks. 91 Legend Sedan
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #4 ·
You too? Damn. Anyway, the brake is the Green/white wire. For my unit it will turn off (the light indicator turns off) after you switch from park to drive.

Like you my alarm will go off sometimes. Also my horn doesn't beep or my lights turn on to indicate the car is starting. It just starts.:rolleyes:

We are going to work on it again when the sun isn't out as much (we got sunburnt). I will update you with the info on the door locks and such. Did I help any?:D
 

·
Registered
Joined
·
24 Posts
i could not find the door lock wire so i connected the 2 keyless wires to the wires comming out of the door lock. so when u open the door you see these two dumb wires. but i don't mind... save money on the install and only took me about an hour/less.

i think its going to rain tomorrow so i won't be able to look for the brake wire.. but thanks for telling me which one i will try to located it.

thanks for the help. let me know how you finish.
 

·
Registered
Joined
·
73 Posts
What kind of remote start did you guys use?
 

·
Registered
Joined
·
397 Posts
I got the goods!!!

Fellas, fellas, fellas have I got the document for you. I got this word doc off ebay. It tells you where to find almost all the wires. Hit me on the PM if you want me to send it to you, and you can thank me later:D . I got my remote starter two years ago, but it was too hard to install, especially during a Baltimore winter (15 degrees). I just put mine in last weekend. It's a trip when you scare the piss out of somebody walking by the ride. Holla!
 

·
0000$$$$0000####0000
Joined
·
4,926 Posts
Which one do you have? I have one from DEI and also one from Crutchfield. During my installations over the years, I have found that there are often very little mistakes within most of the sheets. Now, I uses two different ones and also still double check the wires myself. I was just wondering which one you have, and if you have one other than the DEI or Crutchfield one, I would like to have a copy of it for my own collection. I used to have the DEI one posted on my netscape webpage with a link provided, but I since lost my netscape webpage.

Chris
 

·
Registered
Joined
·
327 Posts
Is the DEI that good? I use the Omega cd's and find them right on the ball. They have alarms, remote starter's, ass., even some cars have stereo wiring (just speaker wires).

The only problem I find is that if you do not know anything about 12volt circuits, the diagrams may be kind of a waste of time, but then again if you don't know anything thing about 12 volt circuits then you should not be installing your own alarm.

If the DEI is that good please let me know where I can get on.
Thanks
 

·
Registered
Joined
·
296 Posts
Re: I got the goods!!!

pYmpdaddi said:
Fellas, fellas, fellas have I got the document for you. I got this word doc off ebay. It tells you where to find almost all the wires. Hit me on the PM if you want me to send it to you, and you can thank me later:D . I got my remote starter two years ago, but it was too hard to install, especially during a Baltimore winter (15 degrees). I just put mine in last weekend. It's a trip when you scare the piss out of somebody walking by the ride. Holla!
Hey pYmpdaddi,

If you would be so kind as to hit me with an email copy of that diagram too, I would greatly appreciate it!:D

I am going to install my remote start sometime when the weather gets a little warmer, and I would like to have as much information available as possible. Thanks

Ghost

Do I have to call you "daddi" if you send the diagram to me?:( :eek: :D
 

·
Registered
Joined
·
73 Posts
do you guys know if the ones on ebay are any good like the ones with the lcd screen?
 

·
Registered
Joined
·
397 Posts
Chris and Huy,

Send me the diagrams if you have them. Let's share the Legend wealth. I hope what i sent you two was helpful. Holla back!!!

P.S. - I agree, anyone who doesn't understand 12v shouldn't even touch 9volt batteries, nevertheless the car by themselves .:confused:
 

·
Blk/BlkGS6
Joined
·
1,753 Posts
you guys please send them to me too, i just got my remote start, havent attmempted installing it yet...........dont know if i will, think im just gonna take it somewhere............but i wud still like those documents please so send them to me too guys, thanks alot:)

btw i got the lcd remote 1 off ebay
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #19 · (Edited)
Thanks a lot pYmp that doc helped out a whole bunch! But...
I hooked up the horn to trigger when the car starts and it was also set to honk when the door is unlocked. I realized it was way too loud and decided to disconnect it. The only problem is that it still honks when the car is started and the doors unlocked. I'm going to reset the unit and go from there, but if you have any info I would REALLY appreciate it.
 

·
Blk/BlkGS6
Joined
·
1,753 Posts
PLEASE HELP ASAP!
hey guys i just got my remote start installed today on my 94 sedan and it works fine, except for a few things :

1. Trunk release - going back tommorrow to get that done
2. Doors will not unlock from remote after a remote start (have to use stupid key)
3. Factory alarm is not interfaced with new alarm system
(if i press lock using the powerdoor lock button from inside the car, which activates the oem alarm, when i unlock it with my remote the factory system goes off)
(and when i press lock using only the remote, the doors lock but the factory system does not activate)

im going back tommorrow to get it finished up and i already paid for it, it was $70, but i want the factory alarm to work with my new one also................so my remote activates it and de-activates it.................and they both work together.
And i want to be able to unlock my car using the remote after doing a remote start....................now i have to use the key.........which sucks.

PLEASE HELP ME AND TELL ME HOW TO DO THESE TWO THINGS:
interface factory alarm with new one
unlock doors with remote after remote start

i need to know by tonite because i am going tommorrow right after school.

please help ASAP
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top