Acura Legend Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Got a 95L Sedan with 70K that has been experiencing rough/uneven idle usually upon cold start with an occasional occurance on warm start.....within 60 seconds normal smooth idle will kick in.......anybody else ever had this?:confused:
 

·
Registered
Joined
·
1,047 Posts
Tom Legend 95 said:
Got a 95L Sedan with 70K that has been experiencing rough/uneven idle usually upon cold start with an occasional occurance on warm start.....within 60 seconds normal smooth idle will kick in.......anybody else ever had this?:confused:
This is normal. You'll notice that the RPMs kick above 1100 or so and it feels rather rough. I am not sure, but it seems inherent in the design. You are not alone, all of us feel this.

If it occurs even during warm start and the RPMs are not above 1000, then maybe you should have your motor mounts checked out, this is the only other item that would cause excessive vibration to the rest of the car.
 

·
Registered
Joined
·
82 Posts
The engine has an idle air control valve. Upon a cold start, it allows more air into the engine and the idle is about 1000-1500 rpm. When the engine starts to warm up, the valve closes and the idle goes below 1000. Higher RPM at cold starts is normal, but it should not be "rough". You may want to check this valve and make sure it is working properly. Rough idle is often caused by clogged injectors fuel filters etc. You may need a tuneup.
 

·
Registered
Joined
·
702 Posts
sounds very normal to me.

when i start my car after it has been sitting for the night or it is cold outside, my idle is high at about 1500 rpm or so...but as the car warms up, my idle drops below 1000 to it's final resting point at around 500 rpm and you can barely hear the engine at all.

so this is pretty normal....now if you had been driving all day and your idle was high on neutral or park, then you may have a problem.
 
1 - 5 of 5 Posts
Top