Acura Legend Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
366 Posts
Discussion Starter · #1 ·
HELP!!!!
My car shakes a lot when it's in park, neutral, or when I have my foot on the brakes. Even when the car is cold and warm it still shakes. When I drive it, it's okay, but other then that...it doesn't feel like a luxury car nemore when I come to a stop light. My buddies said it could be my engine mount or my Idle settings in the engine (something like that). Any one have suggestions on what I should do???? Thanks!!
 

·
EDM Honda Legend Coupe
Joined
·
4,471 Posts
Surely not, that your engine mount is shaking. Your problem is, that your idle won´t works here.

You don't have to mess with the timing. It can only be adjusted about [+] / [-] 2 degrees at most and wouldn't yield any real change in idle speed that you're seeking.
Don't mess with the throttle stop screw located near the throttle cable. This is set at the factory. Provided that all the engine needs is an idle adjustment and there is no other mechanical or elecrical problems. I only know, that Idle specs are: 680 +/- 50 RPM for manual trans in neutral; 680 +/- 50 RPM for auto trans in park or neutral.
I´m sorry, that I have not more information to do or how it works here, but I wouldn´t like give you wrong or invalid infos here. The only info, what I have, is for KA3 ONLY (Step by step). And thus, I also don´t know, whether it works for an KA8!!! Perhaps (and I´m sure) that you´ll get help from our bro´s here !!!

Mike / Cologne (Germany)
 

·
Registered
Joined
·
275 Posts
G2-GS said:
HELP!!!!
My car shakes a lot when it's in park, neutral, or when I have my foot on the brakes. Even when the car is cold and warm it still shakes. When I drive it, it's okay, but other then that...it doesn't feel like a luxury car nemore when I come to a stop light. My buddies said it could be my engine mount or my Idle settings in the engine (something like that). Any one have suggestions on what I should do???? Thanks!!
When was the last time you had a tune up?
 

·
Registered
Joined
·
366 Posts
Discussion Starter · #5 ·
:(

I had the 75K tuneup recently and that included everything: oil filter, spark plugs, air filter, all the fluids. I dont think it included the PCV valve.

I dont know. I'm getting it checked today and I'll let you guys know what the problem is. Thanks for your help. More would be appreciated. THanks.
G2-gs
 

·
Registered
Joined
·
132 Posts
Let us know what happens when you shift to D2 (from D4) while you're stopped at a light. The vibration should stop completely.
 

·
Registered
Joined
·
366 Posts
Discussion Starter · #7 ·
Let us know what happens when you shift to D2 (from D4) while you're stopped at a light. The vibration should stop completely.


when i shift from D2 to D4 at a light...yeah the vibration disappears but when it's on D4 and i apply the brakes...it vibrates...

I took it to the shop today and they said the engine mount was good. ...so in the next days...i'm taking it to another place...I'll let you guys know what the problem is...Thanks for your help!!
 
1 - 7 of 7 Posts
Top