Acura Legend Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
996 Posts
Discussion Starter · #1 ·
Recently I've been reading around more than posting, but I really need some help.
This is probably a huge N00b question, but I don't know how to install these aftermarket speakers. I continue to blow out stock ones, so these will hopefully do for now. Below are some pictures, I cut off the wires and stripped them from the plastic bracket, because these speakers just have the wholes to put the speaker in. There appears to be 2 grey wires, and 2 blue. it is a L sedan, so Bose Non Premium. Anyone help what I have to do, I have the wire coming up from the trunk to where I have the sub to tap in. What wires go where?
Thanks

Heres some pictures to clarify:



 

·
mods: yes PLEASE!!!!
Joined
·
10,088 Posts
1. your pictures suck im sorry hehe you need ken to take those.
2. i got the same system. when i feel like taking my covers off again i will let you know what color is what. if you do look in your trunk you have red and green wires on the harnesses but thats not the 4 you have in the shots
 

·
Registered
Joined
·
996 Posts
Discussion Starter · #4 ·
Tie the Blue ones together and connect them to your speakers positive. The grey ones are negative. On the other side the red ones are positive and the brown wires are negative.
thanks, i have to add extension because the wire isnt long enough, but hopefully i'll do it right.
Thanks again
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top