Acura Legend Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
:confused: HEY GUY,... HERE IS THE PROBLEMO,

I HAVE NEW RIMS AND TIRES INSTALLED AND BALANCED, 225 40 18
RECENT ALIGNMENT & CAMBER DONE
TORN CV BOOT ( NO CLICKING YET )

WHEN IM DOIN BETWEEN THE SPEEDS OF 90 KM/H AND 120 KM/H THE STEERING WHEEL WILL VIBRATE LEFT AND RIGHT,... MAKING THE RIDE NOT ENJOYABLE AND ROUGH....

IF I ACCELERATE TO HIGHER FASTER SPEEDS 130 140 +++ KM/H THE VIBRATION SMOOTHS OUT AND THE RIDE IS MUCH NICER,... BUT NOW IN RISK OF SPEEDING TICKETS,, :S PLUS ALOT OF TIMES WE HAVE TO DRIVE THROUGH THOSE SPEEDS OF 90-120 KM/H

SO HAS ANYONE EXPIENCED THIS PERTICULAR PROBLEM OR HAS ANY INFO AND OR ADVISE OF WHAT I CAN DO TO CORRECT THIS......:confused:
 
Joined
·
2,762 Posts
I'm 99% sure it's out of balance tires.

Just because the tires are new, I wouldn't automatically assume they are balanced correctly. Although I've never run a balancer myself, I'm told a monkey could do it. However, all of the tire monkeys I run across ALWAYS need a second, or even a third chance to get the balance right. Huge pet-peeve of mine. I'm >| |< this close to buying a balancer for my garage... if only my wife wouldn't kill me.
 

·
Banned
Joined
·
2,475 Posts
I currently have the same issue.....but it's intermittent, depending on road quality.....had my tires balanced 5 times...still same issue...i've been told it's inner tie rods....I just ordered inners, outers, and some other pieces

Axles make a clunking noise if they are bad
 
Joined
·
2,762 Posts
I currently have the same issue.....but it's intermittent, depending on road quality.....
Not saying it's not your tie rods, but if both front tires were out of balance, the vibration in the steering wheel would come and go if you are rounding a turn, as in the long sweepers you'll get at highway speeds. With the outside tire spinning faster than the inside tire, the vibrations in each tire will gradually shift from being exactly synchronized, to being 180° out from one another, then back in sync again.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #8 ·
i just took it to the rim tire shop today..... they said the wheels are balanced correctly,.... but sometimes when you put new rims and tires (which I did last week) that you should get them tourqed down tight again...after a few days

plus they said if the rims hub hole was boared out to a larger size then the accual legend hub size,... it may give vibration,...??

ive had other after market rims with larger hub holes and had no issues wit vibration,... but they were 16"...... ive noticed the vehical rides smoother with 16" rims and tires than with 18".........has anyone expierenced this??
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top