Acura Legend Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Today for the first time since I have ever owned my car it gave me problems. When I went to start it, the engine would not trun over. So i tried turning the key again and still, the engine was trying to turn over but couldnt. All the lights on the dash were working so I know that it wasnt the battery. I went to try to start it the third time and same result, the engine could just not turn over. I got outside the car to call a friend for a ride. After I hung up, I decided to try it one more time. This time the car started perfect, like nuthing was wrong with it. I let is idle for a about 30 seconds and it was normal. I am now wondering what that problem was about. The car had been sitting in 90 degree weather for a few hours. Any thoughts on what caused this???
 

·
Registered
Joined
·
602 Posts
I had the same exact problem- main relay fixed it. It is really hard to get to. I had to take apart a lot of the dash to get to it. i never screwed it back in- it is just hanging there. In the mean time if you give it a lil slap down by where the foot lamp is while you are trying to start it, then it will work until you get the part.
 

·
Registered
Joined
·
293 Posts
For me, the car wouldn't start when the inside of the car was hot. Roll down the windows, open sunroof, etc. and let the heat out and eventually it would start.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #5 ·
Rick90Legend said:
For me, the car wouldn't start when the inside of the car was hot. Roll down the windows, open sunroof, etc. and let the heat out and eventually it would start.
Thats wierd, come to think of it, the last time that I started it the driver's door was open. The car was very hot on the inside. What is the cause for the car not starting when the inside is so hot?????
 

·
*r**h *eller
Joined
·
1,920 Posts
This is because the main relay has a relay and a small printed circuit card. Over time the card may crack slightly and when hot may expand enough to open up one of the copper traces resulting in no fuel/spark.

This is a problem common to all hondas.
 

·
Registered
Joined
·
45 Posts
This can sometimes be caused by a faulty switch in the shifter on Automatic equiped cars. Replace the relay because it's gonna be a problem if it isn't now. If the problem returns try wiggling the shifter and see if it helps.
 

·
Registered
Joined
·
114 Posts
acura not staring

ok guys I really need your help before I junk this car because I have had it to my ears with crazy acura legend,what I did is replace the 2.5 engine with the 2.7 that I did myself,anyway the car would turn over but not start,I got the **** thing to start only one time but it was idling like crazy so i turned it off tried to turn it back on and it never started since,I changed spark plugs and wires,main relay,starter,I even changed the crank angle sensor since someone told me that if you keep the 2.5 distributor you have to keep the crang sensor along with it this way it would match,I ajusted the timing on the crank puley and I can see that the distrbr rotor turn when I turn the engine over by hand so I made sure that the rotor points to the #1 spark,I was going to change the fuel filter but I know that the engine gets fuel, one more thing to mention here is that when I changed the spark plugs and after trying to start the car for about 15min I checked the spark plugs and they were black even thought I just changed about 30min ago ,checked the computer and the were no codes but last time I got the engine to start the ecu was telling me someting about the manifold absulite I have no idea what it means,thank you
 
1 - 8 of 8 Posts
Top