Acura Legend Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
need your help guys, having problems with tires wearing fast in the inside and getting a roaring noise also, the tires are wearing one tread up one down and so on need to know if any one else has this problem, i keep the car aligned from supposily the best in west palm beach same problem every time, front and rear even replaced rear shocks, i'v gone through about 4 sets of tires in 2 1/2 years. just mounted tires in march im getting wear in the inside already please help me.:( :(
 

·
Registered
Joined
·
1,152 Posts
What brand are your tires? I have the P7000's although my tires aren't wearing down quite like yours I have only one that is wearing faster than the others (wierd) my wheel shop was very puzzled when he saw that. Anywho I'm also hearing the roaring as well which just started about a month ago. If you say you have Pirelli P7000's I'm really getting rid of my tires....
 

·
Registered
Joined
·
121 Posts
BAD AZZ AC said:
need your help guys, having problems with tires wearing fast in the inside and getting a roaring noise also, the tires are wearing one tread up one down and so on need to know if any one else has this problem, i keep the car aligned from supposily the best in west palm beach same problem every time, front and rear even replaced rear shocks, i'v gone through about 4 sets of tires in 2 1/2 years. just mounted tires in march im getting wear in the inside already please help me.:( :(
WHAT I WOULD DO IS GO TO ANOTHER ALLIGNMENT SHOP AND HAVE THEM ALLIGN MY CAR AND AT THE SAME TIME HAVE THEM CHECK MY CONTROL ARMS BECAUSE IF THEY ARE BENT THEN U WILL GET RAPID TIRE WEAR

THANNKS
RICHARD
 

·
Registered
Joined
·
1,448 Posts
this sounds like the camber or toe setting is incorrect. since the same shop has been doing it, if they do it wrong it continues to be done wrong. I would have the dealer check the alignment...I know others have had problems with shops other than the dealer on alignment issues.
 

·
Registered
Joined
·
16 Posts
I had the same tire wear and roaring sound you just described. It's strange how it wears like that. I only had it on me rear driver side tire. I replaced it with my full size spare and I haven't had that problem since. I can't explain it, but just to let you know you're not the only one.

Truong
 

·
Registered
Joined
·
106 Posts
I have this same problem. My two tires on the driver side wear really bad on the inside and then make a really loud noise. I was told by the acura dealership that certain tires do not wear well on our cars and that the michelin were designed to work with our cars. I currently have Yokahama tires on the car and these are the ones that have been wearing funny. The dealership also told me to rotate the tires in a criss cross pattern as long as the tires are not directional which mine are.
 

·
Registered
Joined
·
88 Posts
I have the same problem with my front driver's tire. My friendly mechanic told me that Yokohama has a problem with tread separation. I have Yokohama AvidH4, and the inside is very worn. The other 3 tires are ok. I'm going to take it to Discount Tire to be replaced, and see if they agree that it is a bad tire.
 

·
Registered
Joined
·
9 Posts
Have you solved your problem yet "Bad Azz Ac" ?

Have you solved your problem yet "Bad Azz Ac" ?
I'm thinking that it might be weared out bushings.

My car has the same symptoms.

//Magnus

:confused:
 
1 - 9 of 9 Posts
Top