Acura Legend Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
Hi everyone, I think my tranny is dead. Here the facts.
I bought my legend theres 2/3 months ago for less than 2000$, it has more thank 100K miles (195 000 Km) and I don't know if a tranny flush has been ever done. When I had it, I couldn't kickdown, but the gears was shifting. After that, I saw that my Second gear Is dead, so I was accelarate from 1 to 3. Now it's very weird, I could start the motor normally, then I put the first gear, it start, but a few minutes after (less than 5) is goes off: I mean the gears don't shift anymore in any position, even R, it's the same as if I was in N. I must turn off motor/ignition, wait 1 minute, and it goes again... I think my motor is overheating, but I checked the gauge on the dashboard and the pointer (needle?) is less than half the gauge. My tranny fluid is brown, not too dark, but i hadn't smelled it. I read that I can clean my solenoids and do a 4X tranny flush, but I was thinking about getting a JDM used tranny... Could any of you giving me advices?
Thanks for your time...
 

·
Registered
Joined
·
154 Posts
Discussion Starter #4
I smelt the OIL, it doesn't smell like toast, but it's brown. However, I'm not sure how to read the oil level, I know that it must be done while motor is turning, but where should be the level on the control (mine is the red line).

By the way, does someone known a good site which is selling ATF Fluid international ?
 

·
Registered
Joined
·
239 Posts
the first thing ive ever bought for my car was the haynes blue print on the legend/integra, and this past ten years ive owned my 2nd gen legend the only ones that touch it is acura or me

check out advanced auto ,napa, ebay,
 

·
Registered
Joined
·
154 Posts
Discussion Starter #6
Yeah but it's quite hard for me to understand mechanical terms as english is not my native language, and I don't think that it even exist in french... So what should be the fluid level :s
 

·
Registered
Joined
·
154 Posts
Discussion Starter #7
I Think I'll should get a new tranny... Does anyone known how is cooled the transmission ? Does it use the main radiator, or does it have a separated cooling system ? Thanks :)
 

·
Lone Star Legends
Joined
·
614 Posts
Hi everyone, I think my tranny is dead. Here the facts.
I bought my legend theres 2/3 months ago for less than 2000$, it has more thank 100K miles (195 000 Km) and I don't know if a tranny flush has been ever done. When I had it, I couldn't kickdown, but the gears was shifting. After that, I saw that my Second gear Is dead, so I was accelarate from 1 to 3. Now it's very weird, I could start the motor normally, then I put the first gear, it start, but a few minutes after (less than 5) is goes off: I mean the gears don't shift anymore in any position, even R, it's the same as if I was in N. I must turn off motor/ignition, wait 1 minute, and it goes again...
Try the tranny flush first...if there is junk in the fluid, it can make the transmission react strangely.

I think my motor is overheating, but I checked the gauge on the dashboard and the pointer (needle?) is less than half the gauge.
I'm not saying that the gauge can't be broken, but the underhood temps are quite high on these engines, so if the thing isn't spewing coolant everywhere and your gauge says everything is fine, I'd trust that everything is within operating temps.

My tranny fluid is brown, not too dark, but i hadn't smelled it. I read that I can clean my solenoids and do a 4X tranny flush, but I was thinking about getting a JDM used tranny... Could any of you giving me advices?
Depends on how much a JDM tranny (or EDM or USDM for that matter) would cost you versus making what you have work. Remember that if you get a junkyard tranny, you may be in the same position 2 or 3 months from now.

Thanks for your time...
It's not my time...thank my employer! :D :p
 

·
Registered
Joined
·
154 Posts
Discussion Starter #10
If I buy a tranny, it would be a tranny from UK, less than 50 000Miles, and which is from a professional with warranty on the tranny. It cost about 400$. And I really think my tranny is dead, It make a weird hiss sound... I'm pretty sure flushing it will juste make me loose money and time. However, I'll stay you tuned.
 

·
engineering fanatic
Joined
·
204 Posts
I got a tranny from UK that was 46K miles for about 400$, and now my legend works well :D
Congratulations, man! Keep it well taken care of. And watch your cooling system. Don't let any air get in it, check your levels regularly, and make sure that you have good hoses on the radiator. OEM hoses, and keep a good radiator cap on it.

You will enjoy your legend for a very long time. Post some pictures.
 
1 - 12 of 12 Posts
Top