Acura Legend Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
358 Posts
Discussion Starter · #1 ·
I got a 97-01 Prelude strut bar off of eBay from Pro-Carparts...finally got it in the mail today. The bolt pattern looks the same, but when i put the bases in, the bases are not straight. They angle!!! I can't even get the base on the other side cause the fuse box stuff is in the way.

Did they send me the wrong strut bar? It says 97-01 Prelude on the strut bar and it has black bases on it.

Basically the ends where you put the actual bar onto will not be straight...it angles because the bolt pattern on the bases do not allow the ends to be straight.

Let me know if anyone has any ideas. I know this may sound confusing...but it looks like I may have to give up on this whole project.

Anyone have pictures of their install? I know I saw a thread here awhile back with some pictures.

THanks!
 

·
Registered
Joined
·
282 Posts
Yes, you have the right part .. Here are some pics of my install.

http://www74.homepage.villanova.edu/david.mennerich/strut/

As we all discussed in the previous threads, this will not bolt right on, as you have already noticed. You have to bend each mount so that it will line up. Search for strut bar and you will find links with some more detail on how to go about getting the strut bar on. It shouldn't take you much more than an hour or so .. And yes, you need to unbolt the fuse box and slightly move it out of the way.

-Dave
 

·
Registered
Joined
·
193 Posts
I was wondering this for a while, but if you bend the strut bar, doesn't at defeat the purpose of it?
 
1 - 4 of 4 Posts
Top