Acura Legend Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
Hi All,

I'm taking most people's advice about the one owner 95L with 86K miles for $11,300 and still looking.

I've found a 92LS with 58K miles for $8000. The one thing that concerns me is the dipstick has a lot of a brown looking varnish on it? Does this mean the motor got super hot or is this normal? Also on the rubber seal around the top of the tranny dipstick there was some whiteish/tanish powdery stuff around it.

Is this stuff around the dipsticks normal or has something bad happened and I should keep looking? Ran the vehicle on CarFax and it shows not to be flooded even though the car is in Texas.

The AUTO feature on the drivers window doesn't work and I'm ASSuming that would be a fairly easy fix? Is that a good assumption?

One last item, do all LS models have the auto climate control? I'd rather have manual climate control, but the heated seats could be nice in the winter time.

I'm gonna have a Legend one of these days! :)
Thank you!
Pat
 

·
Registered
Joined
·
82 Posts
Keep looking,

This sounds suspicious. Maybe they ran it dry. My car has 175k miles on it and my dipstick looks brand new. Auto climate control can be run in manual mode.
 

·
EDM Honda Legend Coupe
Joined
·
4,471 Posts
Originally posted by PoodleHead

The AUTO feature on the drivers window doesn't work and I'm ASSuming that would be a fairly easy fix? Is that a good assumption?

One last item, do all LS models have the auto climate control? I'd rather have manual climate control, but the heated seats could be nice in the winter time.
I'm gonna have a Legend one of these days! :)
Thank you!
Pat
Hi Pat,

The AUTO feature on the drivers window...
==============================
Do you have Auto up and down? Does the driver switch operates only in AUTO Down mode and the UP function is ok?

To fix it, you have 2 possibilities.
Either you replace it (the complete switch), or you can repair it. But the last possibility is very difficult.

Auto Climatic Controls
===============
Yes! Only LS models have auto climatic controls !!! You can see it, how many knobs are available.
One Knob = Auto Climatic / Two knobs = Manual Climatic Control

Here the complete table...

1990-1995 Acura Legend
Standard Equipment (2 Door Coupe/ 4 Door Sedan)

6 cyl 3.2L DOHC Engine, 5-Speed Transmission, Air Bag Restraint, Air Conditioning, Alarm System, Aluminum/Alloy Wheels, AM/FM Stereo Tape, Anti-Lock Brakes, Cruise Control, Power Antenna, Power Brakes, Power Door Locks, Power Drivers Seat, Power Mirrors, Power Steering, Power Windows, Rear Window Defroster, Tilt Steering Wheel, Tinted Glass, Velour/Cloth Seats

L Model
Plus Heated Power Mirrors, Intermittent Wipers, Power Sunroof, Premium Sound System, Remote Trunk Release, Steering Wheel Radio Controls

LS Model
Same as L model, Plus... Bose Sound System, Dual Air Bag Restraints, Climate Control, Dual Power Seats, Leather Seats, Spoiler, Telescopic Steering Wheel, Fog lamps

Optional Equipment:
4-Speed Automatic Transmission, Gold Trim Package, Cellular Phone, Alpine CD Changer

Hope this helps anyhow!
Mike / Cologne (Germany)
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #4 ·
When I say the Auto feature on the drivers window doesn't work, I mean the switch works fine controlling the up/down on the window as long as you hold the button in whichever position. What is not working (or at least I think not working) is when you move the switch to the down position hard. I thought you should be able to release the switch and the window will continue to go down until it's all the way down.

The thing that concerns me more with this car is the varnish/tarnish stuff on the oil dipstick and the whiteish powedery stuff at the top of the auto tranny dipstick around the rubber seal. I got a gut feel that a bunch of moisture must have been in there earlier. :(

Thanks for the info!
Pat
 

·
Registered
Joined
·
85 Posts
My oil dipstick had the same varnishing you mentioned. I was a little concerned as well but after driving for 25k miles, I haven't seen any problems. Doesn't burn or leak any oil at 130k.
 
1 - 6 of 6 Posts
Top