Acura Legend Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I've noticed that after my car sits for more than a few days, it makes a strange noise momentarily when I start it up. I'll try to explain what it sounds like. For those of you who have seen Dumb and Dumber, it sounds like a 1 second version of Jim Carrys' "most annoying sound ever". For those of you who haven't, it sounds similar to a dry bearing making a momentary howl. I had the belts replaced with the valve cover gaskets in November, but don't recall it making this noise before. Could it possibly be a bad idler pulley or that the belts are too tight? Any input would be greatly appreciated. Also, could the water pump/timing belt section cause this problem? They were replaced 88,000 miles ago(I know, they're due, but after 1100 in repairs in the last 6 mos. I'm taking a short break!) No other symptoms related to this except for the noise. Thanks!
 

·
Matthew is THE USER!
Joined
·
1,672 Posts
does it sound mechanical? or like.. a computerized sound..

the question floats well in my head..
..
dunno how it sounds being read by someone else :p
 

·
Registered
Joined
·
81 Posts
do u mean a screeching sound when u first drive off? i get that grinding/screeching sound when i drive off after reversing out of my driveway and thought it was the timing belts rubbing againts something but i had the old set replaced along with a new w/pump but its still screeching but i hope that gives u some input
 

·
Registered
Joined
·
61 Posts
Discussion Starter #5
It only happens when I first start the car, not when I drive off. And it does sound mechanical,starter related possibly, like maybe the starter gear isn't popping back in when it's done doing its' thing. I'm not really sure. But like I said, only when starting for 1 second, goes away, and doesn't come back. If I drive the car regularily, it doesn't do it. If I leave the car for 5 or 6 days, then it is more likely to do it.
 
1 - 5 of 5 Posts
Top