Acura Legend Forum banner
1 - 20 of 27 Posts

· Registered
Joined
·
4,655 Posts
Stu said:
This forum seems to have become very silent since the last time it crashed.
Where did everyone go ? They are not at AW ... or was everyone banned ?

Just wondering.
Too many people that cause trouble lately, or try to start stuff, results in less posting. Lot of individuals have sold their cars and moved onto other cars. Legend prices continue to drop, and the face of the Legend community is changing overall = lot of new different members, lot of OGs gone, or just more quiet lately.
 

· Registered
Joined
·
114 Posts
Haven't had much to say lately. I've been very busy, and the Legend is running very well, and just sits in the garage now. With the head gaskets replaced now, I doubt I will have much trouble with the car from this time forward. I've been driving the Type-s everyday, or the Crown Vic. I scan the board from time to time to see whats going on. The Legend is safe in the garage, and isn't going anywhere.

JAY
 

· Registered
Joined
·
7,300 Posts
khoerling said:
My Legend was vandalized and the RSX-S was totaled the same morning.
Life hit a low point over here.
I haven't been posting much.

k.
That sucks man, hope things get better.

Been pretty slow. the g2 especially. Dont have time to sit and field questions all day, and apparently alot of the knowledgable members have felt the same way. Thinkin about buyin a 99 black TL. been spending less time here regardless.
 

· Registered
Joined
·
1,306 Posts
duck said:
I'm still here whoring it up, not giving a funk, living life in the fast lane...
Likewise. The Legend is running like a champ and I finally figured out how I to hold 3rd gear in the auto transmission. Any of you guys with Type II motors with a Type I tranny and Type I ecu know the kind of 3rd gear mis-shifting that happens.
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top