Acura Legend Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I have a 91 LS Sedan with about 190K miles on it. It's running strong, though it has a few issues. A couple years ago, the car randomly started making a whining sound at idle. It was literally not there one day, and when I started the car up the next day, it was. And it's been there ever since. It seems like this is just an annoyance, and I think it may have gotten a little louder. Here's what I've noticed:

  • Can't really hear it when I rev the engine, maybe because the engine sound is drowning it out.
  • Can't isolate sound in engine bay - too loud in there
  • Minor transmission pan gasket leak
  • No transmission performance issues
  • No loss of power
  • Doesn't go away in Neutral or Park
  • Sound fluctuates when I turn the steering wheel, and transmission is in Drive
  • Had power steering pump replaced. Did not fix the problem
  • Had 90K service recently (180K)
  • Mechanic thinks it may be coming from the transmission, but is not a big deal

Like I said, it seems like this is just an annoying noise, but it's been driving me crazy and I really want to get rid of it if I can. I did some searching and got a few clues, but I didn't see anyone with exactly the same issue... if anyone has any ideas, they would be greatly appreciated!

Thanks!
 

·
Registered
Joined
·
292 Posts
Might be the water pump. When is the last Timing belt Water pump change??
 

·
Registered
Joined
·
962 Posts
Serviced the tranny screen lately? That can make a whining sound. Pull the alt., ps and A/c belt one by one and see if the noise stops. They can also cause a whining sound.
 

·
Registered
Joined
·
292 Posts
Yea. Or the bearings on the pulleys.
 

·
Registered
Joined
·
292 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
Thanks for the responses! I found the DIY Transmission Service (Filter + Drain) thread (I can't link cuz I have fewer than 15 posts), and I think I might give it a try as soon as I can get all the parts. It doesn't seem like a very hard job, as long as I'm careful about it. If that doesn't fix it, I'll start looking at the belts/pulleys.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
btw, the noise does seem to fluctuate with the engine RPM. This is why turning the steering wheel makes the noise go up and down, like the whining sound is changing tones. The tone goes lower when I start moving the wheel, and goes back up when I stop.

When I'm driving I typically don't hear it because of road and engine noise. But when I'm coming to a stop I can hear it again. As car slows to a stop and the transmission shifts down, the whining sound seems to more or less match the changing RPMs.
 

·
Registered
Joined
·
382 Posts
Do you have a CAI? I've noticed that mine does whine little, changing pitch with engine RPM's. Just a thought. GL
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #14 ·
So here's an update. The sound was being caused by the alternator. When I started the car last week, the lights were dim, the car was idling erratically, and the battery light stayed on. So I figured the alternator must be dead. Also, the whining sound was gone. After a lot of struggle, I was able to replace the alternator myself, and voila! No more whining!

I still have all the parts for the transmission, so I'm gonna do that anyways. This will be the second time I've replaced the transmission pan gasket in the last three years. Maybe it's not just the gasket...
 

·
Registered
Joined
·
1 Posts
I have a 91 LS Sedan with about 190K miles on it. It's running strong, though it has a few issues. A couple years ago, the car randomly started making a whining sound at idle. It was literally not there one day, and when I started the car up the next day, it was. And it's been there ever since. It seems like this is just an annoyance, and I think it may have gotten a little louder. Here's what I've noticed:

  • Can't really hear it when I rev the engine, maybe because the engine sound is drowning it out.
  • Can't isolate sound in engine bay - too loud in there
  • Minor transmission pan gasket leak
  • No transmission performance issues
  • No loss of power
  • Doesn't go away in Neutral or Park
  • Sound fluctuates when I turn the steering wheel, and transmission is in Drive
  • Had power steering pump replaced. Did not fix the problem
  • Had 90K service recently (180K)
  • Mechanic thinks it may be coming from the transmission, but is not a big deal

Like I said, it seems like this is just an annoying noise, but it's been driving me crazy and I really want to get rid of it if I can. I did some searching and got a few clues, but I didn't see anyone with exactly the same issue... if anyone has any ideas, they would be greatly appreciated!

Thanks!
I do have the exact issue!!! I have about 189000, and the whinning noise just started up one day and it does seem like it's gotten a little louder and does it at an idle and gets louder if you barely touch the gas pedal. If you rev it, you can't hear it until it idles back down. It does sound to me like the pump in the transmission. It also has developed a slight thump at about 10 to 12 mph if you get on and off the gas pedal. Does lighten up when you turn the steering wheel, but that's because it's slightly dragging the motor down when you turn the wheel back and forth, and that is normal.
 
1 - 15 of 15 Posts
Top