Acura Legend Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
If I stop "idle" for more than 15 seconds and then accelerate I get a quick puff of white smoke. The longer I stop or idle the more smoke when I take off. There is absolutely no smoke at cruising speed or when accelerating when cruising. Could this be something simple or is it valves/piston rings. Would engine flush help or make it worse?
 

·
Mo*or Mo**h
Joined
·
1,722 Posts
White smoke = water (i.e., steam)

Some should be expected at startup with a cold engine until warm.
That's normal water vapor condensation.

Yours sounds more like a persistant issue, and at all temps.
That, to me, might indicate a head gasket leak to the coolant fluids.

Do you have to top off the radiator once in awhile with no apparent leaks?
 

·
Registered
Joined
·
1,604 Posts
Are you sure it's white smoke? Sometimes blue smoke can appear white.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
I think its white smoke it isnt steam. Ill try to take a video and figure out how to post it. There is no coolant in the oil so dont think its a head gasket. I think it is just burning oil. It only does it when the car is warm and I stop for more than 15 seconds or so. Could it be something as simple as timing or pcv valve.
 

·
because i can.
Joined
·
10,163 Posts
Could be burning oil....seems to be a common occurrence as G1's get up there in age....mines done it for years....

Also, coolant doesnt always go into the oil...oil can also migrate into the cooling system....take off the radiator cap and swish you finger around into the neck...see if you get milkshake....you can also check the overflow reservoir to see if there is oil on the hose in the tank or along the sides or floating on top...
 

·
Registered
Joined
·
646 Posts
These legends are TERRIBLE about valve seal leakage at idle. The high vacuum at idle sucks oil past the valve seals, then burns it off as you accelerate. The only fix is a head job.

As far as piston rings go, they'll last forever in the 2.7 Litre. As long as you take care of your motor. I just did my heads, and I could still see the hash marks on the cylinder walls from the factory hone. This shows very little wear is taking place there, and on a motor with 325k miles, that's AWESOME!
 

·
Registered
Joined
·
4,254 Posts
The only fix is a head job.
I couldn't agree more :yes: ...but mine too has been smoking for a while now.

Btw Tyler, if you see and pass through one of this along freeway on ramp(s), don't be surprise to receive a courtesy notice from the South Coast AQMD :giggle:
 

·
Registered
Joined
·
22 Posts
Discussion Starter #8
Thanks for the info that must be why it dosent seem to do it when its low on oil.
I just smogged it and it past but the guy said in about a month there is a new test and if it smokes at all you fail. So I am worried about passing next year. Any one else heard this?
 

·
Registered
Joined
·
94 Posts
Try and keep an eye on your coolant levels, sometimes the coolant may move from their passages into the combustion chamber via gaskets. If you got a good air compressor, remove one of the rear sparkplugs and the radiator cap, top the radiator off with coolant and then push some air into the sparkplug hole. make sure to get a good seal because there is a good chance one of the valves are open. Repeat with all the cylinders and watch for air bubbles coming up into the radiator, if bubbles come up or fluid is pumped out, the head gasket is blown.
 

·
because i can.
Joined
·
10,163 Posts
Dude the visible smoke test started in my area on March 26....I thought it was the whole state :headscrat

Anyhow...Im glad both you and me were able to dodge that bullet regardless :lol:
 

·
Registered
Joined
·
444 Posts
"visible smoke test"? oh no...

speaking of which tho, so if a car doesn't pass the smog test due to this, does it qualify for the vehicle retirement program?
 

·
because i can.
Joined
·
10,163 Posts
Oh yeah I would imagine youd still qualify for retirement....

But the :****: part of this new deal is that you could past the sniffer with flying colors and have ULTRA LOW emissions to rival any hybrid....but if you have ANY smoke (besides morning condensation) coming from the tailpipe or smoke from the PCV system....you automatically fail....no questions asked (unless you know the right smog guys of course lol)

So yeah thats the deal....

Also....I've also wondered about that retirement program...if I needed to make a quick buck could I just buy some pos trash car for like $100-$300 and then purposely be sure it will fail smog and sell it back to the state for $1000??? I dont know how it works exactly, but thats my understanding! :lol:
 

·
FRISCO LEGEND BABY!!!!
Joined
·
9,302 Posts
^ If that does happen, I'd be rich already lol.
 

·
Registered
Joined
·
2,394 Posts
I couldn't agree more :yes: ...but mine too has been smoking for a while now.

Btw Tyler, if you see and pass through one of this along freeway on ramp(s), don't be surprise to receive a courtesy notice from the South Coast AQMD :giggle:
lol no sir! we up hold the engine cut policy around here...

if you see a set up, cut your engine and coast by. lol
 

·
Registered
Joined
·
444 Posts
^ If that does happen, I'd be rich already lol.
it's really not that hard to hardwire the CEL. if i remember correctly, a CEL fails you automatically too, right?

HOWEVER, i believe you need to have the car registered under your own name and in cali for the past 2 years or something. don't quote me on this tho.
 

·
Registered
Joined
·
352 Posts
my legend used to smoke but it stopped smoking after i had it for a while... wierd..even when i rev high in neutral no smoke comes out.. i think it may have been the oil that i was using, maybe it was too thick? :confused:
 

·
because i can.
Joined
·
10,163 Posts
it's really not that hard to hardwire the CEL. if i remember correctly, a CEL fails you automatically too, right?

HOWEVER, i believe you need to have the car registered under your own name and in cali for the past 2 years or something. don't quote me on this tho.
I dunno...there was somebody on here a while back that was having trouble passing smog due to CEL....you cant remove the bulb bc they check for that, and they even tried wiring the CEL up to the seatbelt light so they'd go out at the same time...VERY clever but it still didnt work :lol:
 
1 - 17 of 17 Posts
Top