Acura Legend Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
The windshield washer nozzle on the passenger side doesn't work when the hood is closed. Only the driverss side windshield washer nozzle works when the hood is closed.

I thought that the windshield washer nozzle on the passenger side was clogged but I realized that wasnt the source of the problem when I unlock the hood by pulling the latch from inside the car on the drivers side without opening the hood at all and then I activate the winshield washer lever and both nozzles work.

I also put the hood up all the way and then I activate the winshield washer lever and both nozzles work.

I think when I close the hood something pinches the windshield washer tube that goes to the passenger side nozzle under the cover for the hood.

Does anyone have any ideas on why this is occuring and what I can do to fix this. Thanks
 

· Registered
Joined
·
1,322 Posts
OCL-OrangeCountyLegends said:
I think when I close the hood something pinches the windshield washer tube that goes to the passenger side nozzle under the cover for the hood.
You just answered your own question man. Remove your hoodliner and trace the hose back to where it might be pinching. The hose could have somehow got loose from one of the support clips and might be getting pinched on something near that area of your engine bay.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top