The Acura Legend & Acura RL Forum - View Single Post - G2 Legend Stereo FAQ
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 04-30-07, 12:36 PM   #107 (permalink)
legend_lover
 
Join Date: Apr 2007
Posts: 18


Quote:
Originally Posted by Spugen View Post
Start by removing the two Phillips screws that are in the storage compartment (under the ash tray) right in front of the shifter. Then there is a black plastic frame around the base of the shifter that pulls up and out of there. Once those two screws and the frame have been removed the console piece will snap up from around the shifter. You'll need to grab the wood trim on both sides of the shifter and unsnap it straight up. Sometimes this can be done with your hands, other times we have used a tool to gently pry it up so your fingers can get a better grip under it. Once the part of the trim that surrounds the shifter is unsnapped, it will easily unsnap from around the stereo. This will then expose the the two screws that hold in the radio on the bottom/rear of the unit (behind the ashtray that moved when you moved console piece). Then slide the stereo forward and out of the mount, unplug the connectors, use pliers to squeeze the plastic wire wrap out of the metal hole so it releases the stereo completely.

i did that and now the anti-theft thing killed my igition and the horn is going off. so now i cant start the car. know how to restart the brain of the car or the ECU?
legend_lover is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:13 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide