The Acura Legend & Acura RL Forum - View Single Post - G2 Legend Stereo FAQ
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 05-07-07, 02:12 AM   #111 (permalink)
antik
has left.
 
antik's Avatar
 
Join Date: Sep 2004
Location: Northern VA
Posts: 4,454


Car 1: 98.5 BMW M3 Coupe 5MT
Car 2: 95 L Sedan
Car 3: 95 6MT Coupe (Dad's)


Quote:
Originally Posted by 92kclegend View Post
CAN ANYONE HELP ME PLEASE!!!!!

INSTALLING SUB AMP PART 1
Your info on the bose system is very helpful, but i have a question. How do you hook-up the amp REM (remote to amp turn on) to OEM bose system. Do I just tap into the bose amp turn-on wire (A16 Yellow/White wire)?
yes.
Quote:
Originally Posted by 92kclegend View Post
INSTALLING SUB AMP PART 2
I am installing a sub and I am going to tap the rear speaker wire to run to my amp. Do I tap the speaker wire before they run to the bose amp or when they come out of the amp?
before if you're using an RCA (thus pre-amped) connector

after if you're using a line-level input connector
__________________
Canterbury Green '95 Auto L Sedan

ADDCO | MLS | KNUKONCEPTZ | ALPINE | ECLIPSE | JL AUDIO | BOSTON ACOUSTICS
antik is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:15 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide