The Acura Legend & Acura RL Forum - View Single Post - My car feels like a boat at highway speeds - suspension help needed...
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 11-02-07, 12:53 AM   #14 (permalink)
Blackend
Blackend Motorsports
3 Wheel Slot Machine Champion
 
Blackend's Avatar
 
Join Date: Apr 2004
Location: Austin
Posts: 4,166


Car 1: Blackend Motorsports
Car 2: 1995 LS Coupe


Send a message via AIM to Blackend Send a message via Yahoo to Blackend
Quote:
Originally Posted by AllCammedUp View Post
I will install the copy bar this weekend to see what the difference is.

Does my description sound like my original problem will be remedied by new struts and springs? The car just feels 'sloppy' when going over bumps and breaks in the pavement... almost to the point where it seems to 'slide sideways' (if that makes sense) if it gets unsettled enough.

It's a pretty alarming feeling to go over a bump or a joist in the concrete and feel like your car is hydroplaning (slightly) off to one side. This only happens for a split second until the car has grip again, then all is well.

I just hope that this is the fix for the problem I'm describing. Thanks again.
I would be willing to put money on the fact that after the MLS is on, that feeling goes away.
__________________
Blackend is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:36 AM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide