The Acura Legend & Acura RL Forum - View Single Post - Does your Legend crank but does not start? Here's a DIY diagnostic procedure
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 11-06-09, 05:48 PM   #66 (permalink)
BHG:(
 
Join Date: Mar 2009
Posts: 8


Quote:
Originally Posted by 1_Hot_Legend_LS View Post
One thing to add:

With the ignition switch in the on position both the Check Engine MIL and the D4 (on Auto models) should come on for 3-5 seconds then go out. If the Check Engine MIL Stays on and the D4 light does not come on at all, the main relay is faulty.
This is what has been happening to my old 93 LS ( I sold it yesterday with a BHG and apparently a faulty relay ) but by turning the key from Accessory 1 to On repeatedly the D4 light will eventually light up and presto the car fires right up.
BHG:( is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:13 PM.



acura-legend.com is an independent Acura enthusiast website owned and operated by VerticalScope Inc. Content on acura-legend.com is generated by its users. acura-legend.com is not in any way affiliated with Honda Motor Company.
Powered by vBulletin®. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
© AutoGuide