The Acura Legend & Acura RL Forum - View Single Post - Does your Legend crank but does not start? Here's a DIY diagnostic procedure
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 06-30-10, 08:38 PM   #75 (permalink)
AvertheLegend
Registered User
 
AvertheLegend's Avatar
 
Join Date: Jun 2010
Location: Santa Ana, CA
Posts: 20


Car 1: 1992 Acura Legend Sedan


So I showed up to my friends house and parked in his driveway, his driveway is at a slope. So when I tried to turn on the car, it wouldnt even crank for more than a second.. So we wait 20 minutes, thinking it was my new main relay gone bad. so his mom has to take her car out of the garage, so we push my car into the street. 5 minutes later i decide to try turnin the car again, and next thing I know, it turns on. Im guessing it might have somethin to do with the slope the car was in, the gas tank, and the fact that I only had less than 1/4 tank of gas. but im not so sure what it was. anyone have any ideas of what it couldve been?
AvertheLegend is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:34 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide