The Acura Legend & Acura RL Forum - View Single Post - Head Gasket D.I.Y.
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 09-20-11, 06:36 PM   #274 (permalink)
meanlegend
Registered User
 
Join Date: Sep 2011
Location: SO CAL
Posts: 2


Car 1: 95 Legend LS


hi guys, just finished an HG replacement on my 95 legend LS yesterday and I have been having a problem with the Idle of the car. When i start the car I have to set the adjust the Idle high up to about 1250-1500 rpms when in park. when I shift into drive or reverse from park the rpms will drop down to about 750. If the Idle is set any lower than 1250-1500 rpms while in park the rpms will bogg down to about 200 and once i shift back into park the engine will die. I have been searching this thread all day trying to see if someone already posted a problems similar but I have no luck on a solution. I took it to a smog shop around the corner from my house and the guy said the fuel pressure was way too high he said the computer detected 543 ppms and in order to be passable it had to be less than 43 ppms. It may be a vaccum hose or 2 in the wrong place but I have no Idea how to find out which one. There is NO overheating, No oil leaks, No coolant leaks ... PLZ HELP!!
meanlegend is offline  
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:32 AM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide