The Acura Legend & Acura RL Forum - View Single Post - Legend Common Problems (Wont Start? Overheating?)
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 11-11-11, 04:19 PM   #74 (permalink)
bravo659
Moderator
 
bravo659's Avatar
 
Join Date: Dec 2005
Location: NY Nassau Cty
Posts: 570


Car 1: 1992 ACURA LEGEND


Smile

Quote:
Originally Posted by COLT45 View Post
I've owned an acura legend 95' for a little over a year now and have noticed an on going problem with the electrical functions. It started with my speakers going out. First the 6x9' in the back and then one by one in the front doors and eventually the cd player, and then the whole sterio completely. Then the passenger side window went out, and the ciggarette lighter works sometimes and other times not. I've checked the fuses and all of them are good so im guessing it has to do with the wiring. Is anyone else having these issues? And is there anyway I could fix this problem??
I believe you posted this in the wrong place. This is the overheating forum.
I take it your issue is in the wiring. I suggest for you to post this wiring problem at the beginning of the thread under Second Generation Legend 1991-1995

-Desi
__________________
[email protected]
bravo659 is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:53 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide