The Acura Legend & Acura RL Forum - View Single Post - 93 Acura cooling system trouble
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 01-22-20, 07:05 AM   #4 (permalink)
93-4DR
Registered User
 
Join Date: Mar 2013
Location: District of Columbia
Posts: 3


Car 1: Legend


93 Acura Overheating

Quote:
Originally Posted by Thea67 View Post
Hi, I have a 93 Acura. It over heated on me a couple weeks ago and I had to have it towed home.

Today I went out to see if I could figure out why it over heated. I poured water into the radiator and started the engine to look for leaks.

It ran for a couple of minutes and I could feel the engine begin to warm up. Then the rpms began going up and then the engine began reving, like someone was hitting the gas and letting off quickly. I immediately turned the engine off, but I noticed that the temp gauge did not move at all; it was still stone cold.

Anyway, I think it may be the thermostat, but I don't know where it is located and I am having difficulty finding information on the net.

Can someone shed some light on my situation, please? I'd really appreciate it.

Sincerely, Thea67
93-4DR is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:53 PM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide