Got me a Legend - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Welcome to Acura-Legend.com > New Member Introductions

New Member Introductions New to the site? Stop in and tell us about yourself and about your car.

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 05-20-09, 09:55 PM   #1 (permalink)
Registered User
 
Join Date: May 2009
Location: Florida
Posts: 6


iTrader Score: 0 reviews
Got me a Legend

Hi all
A newbe
Just got a 91 Legend 4dr with 52k miles $2700.
Looks nice, needs a few thing, fixed front bumper is pulled away.
The dash lights do not light, All the lights light when you start it ,SRS etc...
Just the ones that light up the speedo, tach, temp etc.. do not come on.
any ideas could not find a fuse label with them.
Thanks
SlingSteel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-20-09, 10:18 PM   #2 (permalink)
Fut RIP
 
L3GDKANG/JDMKANG's Avatar
 
Join Date: Apr 2006
Location: 10-A-KEY
Posts: 10,147


Car 1: 91 Alpha/Alpha Touring KA7
Car 2: 92 Alpha/ AlphaT KA8
Car 3: 91L,93LS,94LS KA7's


iTrader Score: 39 reviews
welcome. try looking for the vss
__________________

Yes im back! Alpha/AlphaTouring!https://www.acura-legend.com/vbulleti...ang%2Fjdm-kang
Originally Posted by Blackend
Good to meet you too Willie. I tell ya, when we were walking the Auto-X course and you guys started pulling in, I had no idea who it was until I saw the green machine and we're all like "ooohhhh, that's Willie and the Acuraholicks!"

Glad you guys made it out, and nice meeting all of you.
L3GDKANG/JDMKANG is offline   Reply With Quote
Old 05-20-09, 10:18 PM   #3 (permalink)
SGM / Type F
 
samblaze's Avatar
 
Join Date: Oct 2007
Location: Lakewood, OH
Posts: 3,653


iTrader Score: 11 reviews
Send a message via Skype™ to samblaze
Welcome to the forum, post up pics when you get a chance. Check out the online service manual that is stickied at the top of the [email protected] legend forum, lots of useful info in there, including fuse stuff.
__________________
86 Saab 900S Coupe 5MT
94 Acura Legend GS 6MT
04 Subaru Forester XS 4EAT
Sig by Double Glow
samblaze is offline   Reply With Quote
 
Old 05-20-09, 10:22 PM   #4 (permalink)
Moderator
 
BIGBOY's Avatar
 
Join Date: Sep 2008
Location: Home of The Wire!
Posts: 7,284


Car 1: 94 acura legend ls


iTrader Score: 8 reviews
Welcome to the forum.
__________________
BIGBOY is offline   Reply With Quote
Old 05-21-09, 02:14 AM   #5 (permalink)
 
Join Date: Aug 2007
Posts: 1,976


iTrader Score: 1 reviews
the dash lights i had the same problem, i can't remember exactly how i fixed it, SIMPLY do a search for THREADS created by me, you'll find it.
Artillery129 is offline   Reply With Quote
Old 05-21-09, 07:30 AM   #6 (permalink)
Registered User
 
Join Date: Oct 2007
Location: 941,FL
Posts: 1,269


Car 1: LS Coupe
Car 2: Boosted Civic Wagon


iTrader Score: 1 reviews
welcome and enjoy your stay.
Nine Four One is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Welcome to Acura-Legend.com > New Member Introductions


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:21 AM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide