new member - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Welcome to Acura-Legend.com > New Member Introductions

New Member Introductions New to the site? Stop in and tell us about yourself and about your car.

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10-21-19, 02:20 PM   #1 (permalink)
Registered User
 
Join Date: Oct 2019
Posts: 1


iTrader Score: 0 reviews
new member

Hi I'm new to this forum. Over the years I have owned 5 Acura Legends between 1988 and 1990. I currently have an 88 L 2dr coupe. The car is in great shape but recently has started to develop that annoying valve tick when it is cold. I see a lot of posts about this problem so thanks to everyone for their suggestions.
gdriscoll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Welcome to Acura-Legend.com > New Member Introductions


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:02 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide