1989 legend wont start - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 05-20-19, 11:17 AM   #1 (permalink)
Registered User
 
Join Date: May 2019
Posts: 2


iTrader Score: 0 reviews
1989 legend wont start

89 legend wont start, the starter motor doesn't come on. I checked no voltage to starter, also checked the relay for the ignition under the dash. The small black yellow wires lead to a relay which controls the black white ignition, starter, don't move. If I press the relay shut the starter kicks in. Where do the three yellow black wires go? I changed the AT switch and the starter worked, but the next day dead. Does it have anything to do with the security system? Or a bad connection somewhere. If i could find where the yellow wires go but it's hard to trace them under the dash. Is there any way to close the smaller contacts on the ignition relay closed?
jimtekro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-01-19, 10:03 AM   #2 (permalink)
Registered User
 
Join Date: May 2019
Posts: 2


iTrader Score: 0 reviews
Slipped a piece of plastic into the solenoid relay so it's always on and the car has started for two weeks and no other problems.
jimtekro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:51 AM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide