air conditioning and idle problems - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10-02-09, 09:13 PM   #1 (permalink)
 
Join Date: Oct 2009
Posts: 1


iTrader Score: 0 reviews
air conditioning and idle problems

I have a 90 acura legend. We replaced the compressor it gets cold but never
shuts off the ac button light never has worked. Also it will blow snow at me
when I turn it to outside air. It also blows warm air part of the time and then the blower will barely blow at other times. I have problems with the car dying when the
compressors is plugged in but not when it is unplugged. I would like to know what is the cause of these problems so we can get this fixed but don't know where to start.

Last edited by avon; 10-02-09 at 09:18 PM. Reason: left out some problems
avon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-09, 05:23 PM   #2 (permalink)
Registered User
 
Join Date: Sep 2002
Location: Western Canada
Posts: 1,290


Car 1: 1989 Sedan L. and 1990 Sedan LS
Car 2: 1991 Sedan L


iTrader Score: 1 reviews
Sedan or coupe? Could be something as simple as the "rad fan control unit" (Acura part#37735-PH7-0230 ...about $170) ...on sedans, its located under the dash, directly above the gas pedal. About the size of a pack of cigarettes. Also, since you have already replaced the compressor, you might check to see that everything (wiring) has been reconnected properly. If its sucking in outside air directly, you may have a disconnected or broken vacuum line that controls the position of the internal flaps that direct air flow.
The Service Manual has a very comprehensive trouble shooting section for the A/C system. If you can't find it online, PM me and I can send you jpg or PDF files.
__________________
1990 Cobalt Blue Pearl Sedan LS w/JSP-92104 spoiler, Bose Stereo w/single cd player, plus FM Honda 6-disc changer in glove box. Automatic, 268,000 kms, original drivetrain, stock size tires. 1989 Ebony Black Metallic Sedan L Auto. Integra AM-FM cassette head unit, and Honda 6-disc changer in glove box. Stock size tires. Original engine threw a connecting rod mid-Feb, 2007 at 380,000 kms. JDM swap-out July 1, 2008. Car still off the road pending serious body work on rear quarter panels.
digger89L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:33 AM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide