car wont start - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 12-10-05, 08:56 PM   #1 (permalink)
 
Join Date: Nov 2005
Posts: 30


iTrader Score: 0 reviews
car wont start

Alright Well My Car Use To Have To Be Kick Started But Now It Wont Even Do That It Does Nothin At All Yall Have Any Ideas If So I Would Like The Help
sprayin88ac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-05, 03:25 AM   #2 (permalink)
 
Join Date: Aug 2005
Posts: 4,254


iTrader Score: 2 reviews
Quote:
Originally Posted by sprayin88ac
Alright Well My Car Use To Have To Be Kick Started But Now It Wont Even Do That It Does Nothin At All Yall Have Any Ideas If So I Would Like The Help
Could just be a dead battery sprayin88ac... but, can you give us any symptom(s) to further assist you with your problem(s), like; engine will not rotate when attempting to start or engine rotates but will not start, or maybe; how many miles, your last tune up, etc., etc., that sort of thing, so we can give you a better diagnosis, yah know.
pnoye2 is offline   Reply With Quote
Old 12-11-05, 11:14 AM   #3 (permalink)
 
Join Date: Apr 2003
Posts: 139


iTrader Score: 0 reviews
Timing might be off.....
Brent85 is offline   Reply With Quote
 
Old 12-13-05, 05:48 PM   #4 (permalink)
 
Join Date: Nov 2005
Posts: 30


iTrader Score: 0 reviews
alright found out the coil had went bad so now it will kick start again i did a tune up like last week plugs wires cap rotor all that had starter checked it works, when you put the key in turn on turn key it does nothing at all, tried to put a push start on it but all the start with do is turn the gear wont come out to turn the motor thanx for any help
sprayin88ac is offline   Reply With Quote
Old 12-13-05, 07:30 PM   #5 (permalink)
 
Join Date: Aug 2005
Posts: 4,254


iTrader Score: 2 reviews
Quote:
Originally Posted by sprayin88ac
when you put the key in turn on turn key it does nothing at all
Could be a faulty/bad neutral safety switch...
pnoye2 is offline   Reply With Quote
Old 12-14-05, 04:41 AM   #6 (permalink)
 
Join Date: Nov 2005
Posts: 30


iTrader Score: 0 reviews
ok i did a auto to manual swap on this car would that matter???
sprayin88ac is offline   Reply With Quote
Old 12-14-05, 01:54 PM   #7 (permalink)
 
Join Date: Aug 2005
Posts: 4,254


iTrader Score: 2 reviews
Quote:
Originally Posted by sprayin88ac
ok i did a auto to manual swap on this car would that matter???
Double check your wirings and ensure that they're all plugged in and properly grounded.
pnoye2 is offline   Reply With Quote
Old 12-14-05, 02:02 PM   #8 (permalink)
 
Join Date: Nov 2005
Posts: 30


iTrader Score: 0 reviews
k i have checked all that and it is all good to go.... umm thats what im not understanding is why it wont start.... but if anyone knows where to put the wire on the start to kick the cylinoid i would appreciate it..... i think i am going to replace all wiring in the car should be exciting.... but till then if anyone could i would appreciate it..... the things we go through for our cars
sprayin88ac is offline   Reply With Quote
Old 12-14-05, 02:37 PM   #9 (permalink)
***ned
 
Join Date: Mar 2004
Posts: 4,564


iTrader Score: 1 reviews
If you did a Auto to Manual swap than you need to run a wire from the starter solonoid to the start side of the ignition switch. This is because your neutral saftey switch is no longer there.
1_Hot_Legend_LS is offline   Reply With Quote
Old 12-14-05, 02:41 PM   #10 (permalink)
 
Join Date: Nov 2005
Posts: 30


iTrader Score: 0 reviews
k thanx but do you know which wire that would be and..... why would it start sometimes just randomly.....
sprayin88ac is offline   Reply With Quote
Old 12-14-05, 02:44 PM   #11 (permalink)
***ned
 
Join Date: Mar 2004
Posts: 4,564


iTrader Score: 1 reviews
Quote:
Originally Posted by sprayin88ac
k thanx but do you know which wire that would be and..... why would it start sometimes just randomly.....
Hmmm, starts randomly? That means someone already did the neutral bypass. I would then guess that if the starter is only cranking at random times and you have to push start the car then the starter is bad.
1_Hot_Legend_LS is offline   Reply With Quote
Old 12-14-05, 02:51 PM   #12 (permalink)
 
Join Date: Nov 2005
Posts: 30


iTrader Score: 0 reviews
thats what i thought but i took the starter out took it too autozone had them check it and it worked fine no problems.... this why i want to just put a pysh button start and forget about it but when i did that all the starter did was spin zzzzzzzzzzzzzzzzzzzz but the cylonoid was nt kickin the gear out.... i think i just put the wire on the starter in the wrong place but i am not sure....
sprayin88ac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AHH! Stupid car wont start LacyTheLegend Second Generation Legend (1991-1995) 13 10-19-05 11:31 PM
Help car wont start cbr900bikes Second Generation Legend (1991-1995) 6 07-22-03 11:28 PM
Car Wont Start - I have removed thee Thermostat! AlanJ Second Generation Legend (1991-1995) 1 08-03-02 04:16 PM
HELP... My car won't start!!!!! jewelerz Second Generation Legend (1991-1995) 7 06-16-02 12:15 PM
Installing Remote Starter - PAIN pYmpdaddi DIYs 34 03-17-02 11:37 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:30 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide