need advice... was told i needed to replace transmission strainer - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990) > Engine & Performance Modifications

Engine & Performance Modifications Discuss Engine and performance modifications to make your G1 outrun all the rest!

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10-22-09, 08:13 PM   #1 (permalink)
 
Join Date: Oct 2009
Posts: 1


iTrader Score: 0 reviews
Angry need advice... was told i needed to replace transmission strainer

i have a 1990 acura legend. the car ran at first but now when it is time to shift from 1st to 2nd gear, i have to do it manually, otherwise it acts and sounds as if it is in nuetral.
LilBrian101 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-09, 09:23 PM   #2 (permalink)
Registered User
 
Join Date: Feb 2007
Location: SoCal
Posts: 61


Car 1: 94 L Sedan


iTrader Score: 0 reviews
The strainer (really just a screen) cant be replaced without tearing down the transmission itself...clean your solenoids.
ihvnoclu2002 is offline   Reply With Quote
Old 11-15-09, 07:22 PM   #3 (permalink)
 
Join Date: Nov 2009
Posts: 2


iTrader Score: 0 reviews
help my trans is acting up

what would be used to clean the transmission solonoids? whould a trans flush and conditioner help also? if you shift my trans into the second gear selection it dos not work why is that?
sinisterlegend1 is offline   Reply With Quote
 
Old 11-16-09, 05:50 AM   #4 (permalink)
Registered User
 
Join Date: Nov 2009
Location: salt lake city, ut
Posts: 3


Car 1: 91 legend ls
Car 2: 84 yamaha xt 250


iTrader Score: 0 reviews
i had the same problem. my transmission was stuck in 2nd and 4th and would only engage if i did it manually. i replaced the four pin harness right on the side of the transmission and now it shifts perfectly. easy and cheap
__________________
...........stock to tha bone...........
butters42 is offline   Reply With Quote
Old 09-30-14, 12:01 PM   #5 (permalink)
Registered User
 
Join Date: Jan 2005
Location: palo alto ca
Posts: 23


Car 1: 1988 legend 4 door


iTrader Score: 0 reviews
4 pin harness?

4 pin harness? I have the same problem. cannot find the 4 pin harness in the acura manual. what is it? thanks
__________________
89 legend LS 240K
replaced: O2, oil pan gasket, front and rear valve cover gasket, front and rea valve cover gasket, oil filter block O ring , antenna motor, right front upper flexible brake lines, catalytic converter, oil pump.
acuraowner1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990) > Engine & Performance Modifications


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:21 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide