Possible ignition problems? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)

First Generation RL (1996-2004)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 07-23-09, 03:06 AM   #1 (permalink)
Registered User
 
1997 3.5RL's Avatar
 
Join Date: May 2008
Location: California
Posts: 33


Car 1: 1997 Acura 3.5RL Premium w/ Navigation


iTrader Score: 0 reviews
Possible ignition problems?

For the last few months my 1997 RL wouldn't start when I turn the key. Sometimes when I turn the key the engine wouldn't make a starting noise, and sometimes I have to turn the key 2 or 3 times for it to start. I don't know if I have an ignition problem or if I'm turning the key too fast or too slow. Should I take it in or what and how much do you think it'd cost if it'd need fixing?
1997 3.5RL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:47 AM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide